Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kopieeren berichten
#1
Hallo

Ik heb mijn smf forum overgezet na Mybb toe alles werkt prima op een ding na als ik een tekst kopieer van een andere bron,
En dan plak in mijn forum word niet alles geplaats maar 3 regels of zo.
Heb in de admin panel al van alles in gestelt maar niks helpt toe nu toe.
Maar als je een gewone lange post maak doet die het wel.
Weet weet raad hoe dit te verhelpen B.V.D

Inbetwee
[Image: mybbsig.php]

#2
Ben je wel zeker dat je die tekst 'goed' gekopiërd hebt? Zo'n probleem heb ik nog nooit weten voorkomen.
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#3
destroyer Wrote:Ben je wel zeker dat je die tekst 'goed' gekopiërd hebt? Zo'n probleem heb ik nog nooit weten voorkomen.

Probleem is er nog alle tekst is goed gekopieerd maar plaats niet alles.

Inbetwee
[Image: mybbsig.php]

#4
inbetwee, zijn er toevallig links in die tekst aanwezig die je wil plaatsen?
Want dan heb ik dit probleem ook. Zie ook hier: http://community.mybboard.net/showthread...300&page=1
Hier is het in ieder geval al gefixt. Probleem zit/zat in de class_parser.php

Nu, niet zeker of dit ook je probleem is, want zoals je aangeeft is het wanneer je teksten kopieert.
Microsoft MVP - Consumer Security
#5
Nee er zit of zaten geen url links in de tekst heb de laatste versie van MYbb en volgens mij zijn de class_parser.php het zelfde als uit de link die je gaf?
Net nog een pm gehad van mijn moderator dat het nog niet werkt.

Inbetwee
[Image: mybbsig.php]

#6
Vreemd. Als er idd geen urls in de tekst zitten, dan ligt het probleem ergens helemaal anders.
Ik begin me hier zelfs af te vragen of dit wel effectief een probleem is met MyBB, want persoonlijk denk ik dat het eerder ligt bij het kopieren en plakken zelf.
Heb je enkel dit probleem in MyBB? Al geprobeerd om dezelfde tekst te plakken ergens anders? Kan je anders hier even uittesten om die tekst te plakken?
Microsoft MVP - Consumer Security
#7
miekiemoes Wrote:Vreemd. Als er idd geen urls in de tekst zitten, dan ligt het probleem ergens helemaal anders.
Ik begin me hier zelfs af te vragen of dit wel effectief een probleem is met MyBB, want persoonlijk denk ik dat het eerder ligt bij het kopieren en plakken zelf.
Heb je enkel dit probleem in MyBB? Al geprobeerd om dezelfde tekst te plakken ergens anders? Kan je anders hier even uittesten om die tekst te plakken?

Dit is de tekst:
Consumentenorganisatie Test-Aankoop zegt dat er te weinig concurrentie is op de markt van de digitale televisie. Daardoor is digitale tv te duur en is er te weinig aanbod. Enerzijds zijn er de kabelmaatschappijen met in Vlaanderen een groot overwicht voor Telenet, anderzijds is er Belgacom die de enige aanbieder is van digitale tv via adsl, luidt het.
Digitale televisie via de aarde (DVB-T) en via satelliet zou moeten aangemoedigd worden, aldus Test-Aankoop. Voorlopig is er voor wat betreft de satelliet in België enkel TV Vlaanderen. En de digitale antenne (DVB-T), een succesverhaal in Frankrijk en het Verenigd Koninkrijk, blijft bij ons beperkt tot enkele omroepen.

Alleszins te weinig vrije keuze voor de consument, oordeelt Test-Aankoop. ,,Door fusies van distributeurs en exclusiviteitsonderhandelingen is het aanbod nu allerminst uniform en de prijzen erg variabel. De teledistributeurs beslissen en de kijker beschikt over weinig alternatieven als hij zijn gading niet vindt.''

,,Bovendien betaalt de consument er teveel voor. Voor wie het klassieke aanbod achter zich laat en opteert voor film, sport, documentaires of kinderprogramma's lopen de kosten behoorlijk op. De basisprijs voor kabeldistributie wordt dan algauw drie of vier keer zo duur. Zo kost bijvoorbeeld een basisabonnement bij Coditel Plus (66 zenders) 165,72 euro per jaar. Maar dat kan oplopen tot 375 euro voor wie er enkele documentairezenders bijneemt of tot 459 euro per jaar met een aanbod voor kinderen.

Test-Aankoop wijst er ook op dat de decoders veel te duur zijn voor de middelmatige kwaliteit die ze bieden (99 euro voor een basismodel tot 249 euro voor een decoder met harde schijf). Die decoder kan bovendien enkel bij de operator gekocht worden. Wie van leverancier verandert, kan er niets mee doen. ,,99 euro is belachelijk veel. In Groot-Brittannië kost eenzelfde basismodel maar 30 euro. In Nederland, Frankrijk of het Verenigd Koninkrijk is de decoder ook vaak in de abonnementsprijs begrepen of gratis verkrijgbaar. Als het tegen betaling is, kan de consument wel vrij het model en de winkel kiezen.''

Verder kan de Belg volgens Test-Aankoop eigenlijk niet vrij kiezen tussen kabel, adsl, satelliet en digitale tv. ,,In werkelijkheid trekt de overheid de kabel voor'', luidt het.

Test-Aankoop heeft de bevoegde overheden aangeschreven. Een grotere concurrentie zou volgens de organisatie het voordeel hebben dat er een ruimer aanbod en lagere prijzen komen."

en dat doet die bij mij http://www.satbox4all.nl/Forum/showthread.php?tid=9150

Inbetwee
[Image: mybbsig.php]

#8
Inderdaad heel vreemd. Hij stopt bij het woord België en de ë wordt niet geplaatst. Ik vraag me af of dit een probleem is met deze characterset.
Nu, kan puur toeval zijn uiteraard, maar kan je even uittesten door Belgie te gebruiken ipv België ? Klinkt misschien stom, maar je weet maar nooit Smile
Microsoft MVP - Consumer Security
#9
miekiemoes Wrote:Inderdaad heel vreemd. Hij stopt bij het woord België en de ë wordt niet geplaatst. Ik vraag me af of dit een probleem is met deze characterset.
Nu, kan puur toeval zijn uiteraard, maar kan je even uittesten door Belgie te gebruiken ipv België ? Klinkt misschien stom, maar je weet maar nooit Smile

Lijkt er wel op want nu komt die wel verder zie topic http://www.satbox4all.nl/Forum/showthread.php?tid=9152
maar had ook al de dutch van iso-8859-1 er nu in maar helpt ook niet.
Mijn vorige forum was niet UTF-8 maar na het omzetten wel dus moet het daarin zitten.

Inbetwee
[Image: mybbsig.php]

#10
Ok, lijkt me idd dat het probleem daar zit Smile
Hij komt nu tot aan Groot-Brittanni (omdat daar ook een ë) zit. Smile

Kijk eens even in je BeheerdersCS > Instellingen > Wijzigen > Algemene instellingen.

Daar bij "Decimaalteken" plaats je dus een , (komma) en bij Cijfergroeperingssymbool plaats je een . (punt), want voor nl gebruikers is dit net omgekeerd. Smile
Microsoft MVP - Consumer Security


Forum Jump:


Users browsing this thread: 1 Guest(s)