Not Solved I don't get it...
#1
Not Solved
Ok, so all of the themes I want installed on my board are for 1.2.10, and not 1.2.12.

I read that "Authorization code mismatch" tutorial, but it didn't help.

I don't understand what to do!

When I created my site, it was already 1.2.12, and I don't know how to update the templates..
Reply
#2
Not Solved
Try this forum Tips
http://community.mybboard.net/forumdisplay.php?fid=4

new themes from mybbthemes and mybbcentral dont need these updates
http://mybbthemes.8ez.com/
http://www.mybbcentral.com/
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)