is there any way to make hoteditor works with mybb 1.4
#1
i used mybb since mybb 1.2.11 and since 1.2.12 i used hoteditor hack so my users can write topic simply
now i love the new MYBB 1.4 and i'm wait for mybb 1.4 RELEASE DATE but i have one problem

i setup my forum in localhost and update it to mybb 1.4 beta 4 AND EVERY THING WORKS FINE BUT I SHOW IN my TOPICS many codes

these codes belong to hoteditor hack

is there any way make hoteditor works with mybb 1.4
if not
is there another solution

becouse every one use hoteditor in mybb 1.2 series can't upgrate to mybb 1.4 before hoteditor works with it

sorry for my bad english
Reply
#2
Well sure it's possible but it will require someone picking up the project. It's not a small plugin so well it won't be a simple task I got a feeling.

But what's the problem exactly? I mean can't you get a long with out it? Sometimes you do have to make a choice or fine/pay someone to upgrade it for you.
Reply
#3
I hope another wysisyg plugin appears to 1.4, something more lightweight

I´m using hoteditor with mybb 1.2x but there is a lot of stuff that we dont need loaded with the form, so dial-up users are "invited" to do not use the full reply form this way - in quick reply I´m using zingaburga´s ajax plugin wich wont be needed in 1.4
Reply
#4
l
(07-25-2008, 11:03 PM)NetSage Wrote: But what's the problem exactly? I mean can't you get a long with out it? Sometimes you do have to make a choice or fine/pay someone to upgrade it for you.
first thank you for your Reply

i want upgrade to mybb 1.4 with or without hoteditor but my problem is any topic in my 1.2x forum appears like that
[Image: aaasc0.jpg]

but in 1.4 appears like that

[Image: 25723378hp7.jpg]

and any youtube video show inside topic in 1.2x
you show it in 1.4 like that

[FLASH=425,350]youtube link[/FLASH]

and i have more than 1000 topics like this so i can't edit it one by one

if there any way to solve this problem I appreciate that

-----------------------------------------
aglioeolio

i agree with that
I hope another wysisyg plugin appears to 1.4, something more lightweight
Reply
#5
You should try contacting the mod author to update it. Smile
Are you an avatar movie fan?
[Image: avatarzd.png]
Reply
#6
(07-25-2008, 11:49 PM)liro Wrote: l
(07-25-2008, 11:03 PM)NetSage Wrote: But what's the problem exactly? I mean can't you get a long with out it? Sometimes you do have to make a choice or fine/pay someone to upgrade it for you.
first thank you for your Reply

i want upgrade to mybb 1.4 with or without hoteditor but my problem is any topic in my 1.2x forum appears like that
[Image: aaasc0.jpg]

but in 1.4 appears like that

[Image: 25723378hp7.jpg]

and any youtube video show inside topic in 1.2x
you show it in 1.4 like that

[FLASH=425,350]youtube link[/FLASH]

and i have more than 1000 topics like this so i can't edit it one by one

if there any way to solve this problem I appreciate that

-----------------------------------------
aglioeolio

i agree with that
I hope another wysisyg plugin appears to 1.4, something more lightweight


Lol, you realize you posted a picture of a Warez board right?
[Image: 2w57pzd.png]
Reply
#7
ROFL!!!! Wow, this is good.
Reply
#8
Well all the new posts will look normal Toungue. But I don't know what to tell you. The updater wasn't made to handle hot editor.

You can fix the important posts and ask users to fix their posts or you can stick with 1.2 as there will be support for it for about 6 months after 1.4 release.

You don't have to update right away.
Reply
#9
thank you Sebastian1990 thank you

this file solve my problem now i wait the final 1.4 to upgrade my live forum

thank you again
Reply
#10
do you use HTML enabled boards? If you you can use fckeditor. I posted a guide to using it with mybb 1.4. You can fiddle with it to make it as light or heavy as you want for your users, and it doesn't get botched up and start having class_parser conflicts like hoteditor...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)