Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] MyBB 1.4 Gold - Theme Editor
#1
Somehow since the Gold version I'm not able to save changes to the style sheet or the templates. It always says that it has been updated successfully but after redirecting, it's still the old one.

It happened to my upgraded forum so I wasn't sure if it happened because of the upgrade so I set up a copy on my localhost to test and what could I see there??? It doesn't work on an original copy, too.

It's only the advanced mode, the simple mode works.

Templates can't be edited anymore, too as it won't save them.

FireFox 3 - No JavaScript errors
Regards,
Manuel

Don't ask me for support over PM, please.
#2
I can confirm this on fresh installation of mybb 1.4.0

While saving style sheet sometimes this message appears

Quote:MyBB cannot parse this stylesheet for the simple editor. It can only be edited in advanced mode.
[Image: ivgeo_banner.png]
#3
So I've tested it with IE, too and it doesn't work there, too.


Is says "The selected stylesheet has been updated successfully." but that's actually a wrong statement xD.
Regards,
Manuel

Don't ask me for support over PM, please.
#4
ye this is not right as it worked in beta4
#5
I agree. I've been trying to add a link to the header template and it says that it's successful yet when I check it again the edit did not get saved.
#6
I think the staff should of done a good test before putting this out or having antherr beta for 1 or 2 days.
#7
Mhh...no. They can still release 1.4.1 with more bug fixes etc. They released Gold because the most bugs found where fixed but somehow more bugs came with the release which didn't appear in the Betas xD
Regards,
Manuel

Don't ask me for support over PM, please.
#8
Hi there,

If you upload the attached version of codepress.js to admin/jscripts/codepress/ it should solve the problem you're having.

Be sure to clear your cache before attempting to edit templates again.


Attached Files
.js   codepress.js (Size: 4.66 KB / Downloads: 523)
#9
Thanks Chris.

It works again xD
Regards,
Manuel

Don't ask me for support over PM, please.
#10
Thanks Chris - that appears to do the job.
David
[Image: forum_signature.png]


Forum Jump:


Users browsing this thread: 1 Guest(s)