Thread Rating:
  • 10 Vote(s) - 4.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[RELEASE] N.Design 1.4
#11
Very nice skin. I really like it Smile
[Image: jag100sigaf5.jpg]
[Image: poptartFINALTINY.gif]
Reply
#12
(2008-08-04, 09:50 AM)Tamer Brad Wrote: I am having a problem with this theme ... please see, why does the line break here?
I don't have a copy open right now, but I'd wager the Post #1 + checkbox are in a float:right and that's pushing your post down. I'm supplying an update to remedy some other small issues tonight and I'll see what I can do about that.
What size did you increase the text to?
Reply
#13
Also Bro It would have been nice if The Font Size for Forum Names would a Little Bit smaller..

Like it was in the N.design theme for 1.2 ..

This Font makes it looks like Bold Or something.

All Fonts in this theme are a Bit Higger sized.

Can I get it smaller..How?
Reply
#14
(2008-08-04, 05:27 PM)satishd Wrote: Also Bro It would have been nice if The Font Size for Forum Names would a Little Bit smaller..

Like it was in the N.design theme for 1.2 ..

This Font makes it looks like Bold Or something.

All Fonts in this theme are a Bit Higger sized.

Can I get it smaller..How?
Yes, loads of people asked for it so forum titles are larger in this release. Its simple to shrink them if you like, just go into Themes > N.Design 1.4 (1.1) > global.css and open the advanced editor. Now look for .forumtitle and change to whatever size you like. Alternatively you can just delete the font-size line all together and it'll default to whatever was in the cell just like in the 1.2 version.

I posted an update that solved an inconsistency with pagination, fixed a couple issues with the welcome panel and should fix Tamer's troubles.
Reply
#15
MyBB could not find the theme with the file you uploaded. Please check the file is the correct and is not corrupt.

whats that? I've uploaded the images etc etc.. then I upload it to my host and I get another error
XML Parsing Error: unclosed CDATA section
Location: http://vivhosting.net/forum/N.Design.1.4-1.1-theme.xml
Line Number 888, Column 237:		<template name="postbit_posturl" version="1400"><![CDATA[<div style="float: right; width: auto; vertical-align: top"><span class="posturl"><strong>{$lang->postbit_post} <a href="{$post['postlink']}#pid{$post['pid']}">#{$postcounter}</
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------^
Reply
#16
Thanks Turbocom, I'm working on the problem now.
I've updated the file on my website, sorry about that.
Reply
#17
Its alright, downloaded worked great
Reply
#18
What was the change you made to fix the post bumping? I'm still getting it. I'm even getting it on the default theme, actually.
Reply
#19
What browser are you using?

I created a new class to make sure the post number, posbit_posturl, wouldn't be bigger than 11px. I hoped the problem was just that you increased the font size, but it might be something else. This is a problem that effects all themes on not just N.Design, its the postbit_posturl float breaking the line.

A fix could be as simple as moving the postbit_posturl template elsewhere in the postbit. I can look into this if you like.
Reply
#20
Please do.

Also, could you show me exactly how the header_welcomeblock_member is supposed to look?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)