Thread Rating:
  • 13 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Traducción al Español de MyBB 1.4.14 [Spanish Translation]
#41
Ojala sea el mismo que tengo Smile
vBulletin/Wordpress/Magento/MyBB
Developer and Designer
#42
(2009-06-30, 01:21 PM)Anio_pke Wrote: He actualizado el archivo de traduccion ya que encontrado un bug a la que he puesto hace unos días

Saludos

Buen trabajo, gracias!!
#43
El Panel de Administracion me sige saliendo en Ingles , no hay forma de cambiarlo a español?
El foro esta en español , pero el panel no.
En la version 1.4.8 , actualizaran? o diganme como soluciono T_T
#44
Eso es que no lo activaste, porque el foro y el panel se activa el idioma en distinto sitio

Tienes que ir a: Ajustes del Foro -> Opciones del Panel de Control (Global)
Y ahí cambiar el idioma del panel de control

Saludos
I want play Heroes of Storm Big Grin And you?
#45
Jeje
Muchas gracias , ya lo solucione =D
#46
Nada mas que agradecerte Anio_pke Wink

Un gran aporte sin duda alguna!

Saludos!
vBulletin/Wordpress/Magento/MyBB
Developer and Designer
#47
Hola holas a todos,

Tengo una inquietud sobre un archivo en particular...el member.lang.php.

Resulta ser que estuve instalando el plugin Google SEO de Frost en mi foro, y al revisar mi página de perfil en idioma en español (por aquello de cómo aparecerían los Url´s con carateres como la letra Ñ, etc...) me fijé accidentalmente que existen dos errores de traducción, en el archivo antes ya mencionado, aparecen:

$l['users_forum_info'] = "Infomación de {1}";

$l['users_additional_info'] = "Infomación Adicional sobre {1}";

Al ver ésto, usé mi editor dreamweaver cambiando el texto como debería ser. "Información de..." e "Información Adicional sobre...".

Subí el archivo nuevamente y me fuí a descansar.

Al día siguiente (hoy), el 75% de mis foristas (los que usan español) amanecieron con este mensaje al logearse.

   

Mi primera reacción fué regresar un archivo original que tocaba editar para el plugin de Frost (inc/functions.php) y comentarle sobre mi problema. Pero al subirlo me di cuenta que su plugin no tenía nada ver con éste problemilla.

Problemilla "resuelto", por el momento, ya que me "tocó" subir nuevamente el archivo original de member.lang.php...si, aquél que en vez de leerse como debería ser, se lee como "Infomación". Dodgy

¿Cómo le hago, o cómo se hace para solucionar este error, sin que el foro en idioma español tenga que sufrir las consecuencias por una R faltante?. Intenté editarlo yo mismo...no se puede, no se deja.

Saludos y gracias.
#48
Si deja pero seguramente le estas cambiando el encode, lo solucionaré lo antes posible Wink

Saludos
I want play Heroes of Storm Big Grin And you?
#49
Muchas grácias por el aporte, aunque ya lo había visto antes (para no revivir el tema). xD


...


Alguien de ustedes me podría traducir el Google SEO?? es lo que he estado esperando, pero nunca recibo respuesta. D:

Gracias.
#50
(2009-09-16, 07:04 PM)Sammyed Wrote:
$l['users_forum_info'] = "Infomación de {1}";

$l['users_additional_info'] = "Infomación Adicional sobre {1}";
Error reparado en el último paquete

Por cierto cuando tengas errores te agradecería que usases el tema que está creado para eso. http://community.mybboard.net/thread-37119.html

Saludos
I want play Heroes of Storm Big Grin And you?


Forum Jump:


Users browsing this thread: 1 Guest(s)