Discuss: MyBB 1.4.1 Released - Maintenance and Security Update
#31
(2008-08-19, 06:51 AM)the_griffin Wrote: Thanks for patching 1.2.14 as well!!

However, one question to the attached file in this post. There is the number "3" missing. Only a fault or is there another code to patch, which has been forgotten?

Thank you in advance!

Just a small mistake on our part. There isn't anything missing.
#32
Excellent

keep it up
you has done exactly what i want

suberb
wowwwwwwwwwwwwwwwwwwwwwww
#33
thanks for the update

glad that heaps of bugs have been fixed
#34
ok, since upgradng, for the dath of me i can not get my own plugin to stop saying ts incompatable, its the EMS plugin, i simply changed the compatability setting to 1401 and it still says its not compatable
My mods
-Emergency Message System
-Ad Managment System
-Avatar caption
#35
(2008-08-22, 11:10 PM)nitemare Wrote: ok, since upgradng, for the dath of me i can not get my own plugin to stop saying ts incompatable, its the EMS plugin, i simply changed the compatability setting to 1401 and it still says its not compatable

You need to talk to the plugin author about that. He/she put the compatibility there for a reason, and if your version of MyBB isn't compatible, then chances are pretty likely that it doesn't work with your version of MyBB Toungue
Dennis Tsang
Former MyBB Team Member
Web: http://dennistt.net
#36
ahem, dennisToungue i AM the plugin authorToungue and its not my plugin thts fualty, please see this report:

http://community.mybboard.net/thread-364...tpost.html
My mods
-Emergency Message System
-Ad Managment System
-Avatar caption
#37
thanks a lot!
#38
Thanks again, I'm later this time due to I'm busy.
#39
when will new version(1.4.2) of MyBB be released?
#40
When it's ready, when enough (significant) bugs are fixed.
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.


Forum Jump:


Users browsing this thread: 1 Guest(s)