Discuss: MyBB 1.0 PR2 Update (Rev: 686)
#1
You may discuss this thread here.
#2
Thanks, but i noticed on the site where it says "Download MyBB PR2 (Rev: 686)" the link is "http://www.mybboard.com/mybb_pr2.zip" shouldn't it be mybboard.net?
#3
Yes it should have been - at least until everyones DNS resolves and mybboard.com is working again.

Thanks, i've fixed it.
#4
It's either or right now. On my address bar, I have mybboard.com/community when it automatically redirects me to community.mybboard.net ...I believe Chris will re-direct users from the .com domain to the .net for a while since, many people might still be going at the old domain. Well, I'm not really sure his plans are, but I think that's what he is doing.
Rate me if I have helped you
I'm still trying to figure out what I'm going to do with MyBBThemes
#5
the update template thing messed up my forum.
[Image: logo.png]
#6
I've got a problem, too.

I got that message:
Quote:Creating CREATE TABLE mybb_templates ( tid int unsigned NOT NULL auto_increment, title varchar(120) NOT NULL default '', template text NOT NULL, sid int(10) NOT NULL default '0', PRIMARY KEY (tid) ) TYPE=MyISAM;


Loading and importing theme and template file..

Warning: Invalid argument supplied for foreach() in /homepages/3/d109166104/htdocs/mybb/demo/update-templates.php on line 37


The default template sets have been successfully inserted.

Now I get a blank page...
Greets,
Michael
-------------
[Image: donation_drive_sig.png]
#7
Michael83 Wrote:I've got a problem, too.

I got that message:
Quote:Creating CREATE TABLE mybb_templates ( tid int unsigned NOT NULL auto_increment, title varchar(120) NOT NULL default '', template text NOT NULL, sid int(10) NOT NULL default '0', PRIMARY KEY (tid) ) TYPE=MyISAM;


Loading and importing theme and template file..

Warning: Invalid argument supplied for foreach() in /homepages/3/d109166104/htdocs/mybb/demo/update-templates.php on line 37


The default template sets have been successfully inserted.

Now I get a blank page...
me to
[Image: logo.png]
#8
I got

Warning: main(./resources/output.php) [function.main]: failed to open stream: No such file or directory in C:\WINDOWS\Desktop\xampp\htdocs\curb\install\upgrade.php on line 34

Fatal error: main() [function.require]: Failed opening required './resources/output.php' (include_path='.;C:\WINDOWS\Desktop\xampp\php\pear\') in C:\WINDOWS\Desktop\xampp\htdocs\curb\install\upgrade.php on line 34

on the template upgrade.
#9
Yay... clickable smilies! Big Grin
CafeParents.com - Parent-to-Parent discussion forums
#10
Are all these problems happening with the upgrades? Or is it the same if you install it?


Forum Jump:


Users browsing this thread: 1 Guest(s)