Solved: 11 Years, 2 Months, 1 Week ago Users Can't Register on IE!!!
#1
Solved: 11 Years, 2 Months, 1 Week ago
When trying to register on my forum (http://forumpromotion.org),

If you try to register using Internet Explorer, it will keep giving you the error that the passwords do not match. It works fine on other browsers though.
Need web hosting? Try MyBBWebHost!
#1 for Running MyBB Communities
The world's only premium web host dedicated to MyBB forums.

#2
Solved: 11 Years, 2 Months, 1 Week ago
Well, I used IE and I can't even get into your index. Don't know whether this is a problem with my connection or not but anyway, does this happen with all IE versions? Are you using any custom templates/themes? Sorry for that question but I can't seem to get to enter the forum itself so please answer the two questions.
#3
Solved: 11 Years, 2 Months, 1 Week ago
What plugins do you have installed for the register page?
-Joe
AFreeCloud - Free Cloud-Based Web Hosting!
#4
Solved: 11 Years, 2 Months, 1 Week ago
What MyBB version are you using?
#5
Solved: 11 Years, 2 Months, 1 Week ago
(2008-08-26, 09:14 AM)OceanLove Wrote: What MyBB version are you using?

Well, no offense, but if he's posting here then he's obviously using Mybb 1.4.x, unless he had post it in the wrong section Smile
#6
Solved: 11 Years, 2 Months, 1 Week ago
Looks like 1.4 to me. Smile
-Joe
AFreeCloud - Free Cloud-Based Web Hosting!
#7
Solved: 11 Years, 2 Months, 1 Week ago
(2008-08-26, 08:26 AM)youssef93 Wrote: Well, I used IE and I can't even get into your index. Don't know whether this is a problem with my connection or not but anyway, does this happen with all IE versions? Are you using any custom templates/themes? Sorry for that question but I can't seem to get to enter the forum itself so please answer the two questions.
Umm...idk why you can't get into the Index, but I've personally tried registering with IE7 and failed, no idea about older browsers.
(2008-08-26, 09:01 AM)KuJoe Wrote: What plugins do you have installed for the register page?
None
(2008-08-26, 09:14 AM)OceanLove Wrote: What MyBB version are you using?
1.4.1 Toungue
Need web hosting? Try MyBBWebHost!
#1 for Running MyBB Communities
The world's only premium web host dedicated to MyBB forums.

#8
Solved: 11 Years, 2 Months, 1 Week ago
(2008-08-26, 10:09 AM)youssef93 Wrote:
(2008-08-26, 09:14 AM)OceanLove Wrote: What MyBB version are you using?

Well, no offense, but if he's posting here then he's obviously using Mybb 1.4.x, unless he had post it in the wrong section Smile

I found this thread on the 'view today's post', so I have no idea which version..
#9
Solved: 11 Years, 2 Months, 1 Week ago
Hi Zash,

I'm using IE8 (beta 1), but in IE7 mode, and have registered OK... although the site is painfully slow, I didn't have a problem.

Looks/Works fine in IE 5 (quirks mode), 6, 7 (strict mode) and 8 ("standards" mode)...

Stupid question, but did myBB give any errors why you couldn't register with IE7?...
#10
Solved: 11 Years, 2 Months, 1 Week ago
One alternative that should fix this:

Admin CP > Configuration > Settings> User Registration and Profile Options > Registration Method > Send Random Password
-Joe
AFreeCloud - Free Cloud-Based Web Hosting!


Forum Jump:


Users browsing this thread: 1 Guest(s)