Solved: 8 Years, 10 Months, 2 Weeks ago [Resloved] Quick reply problem in 1.4.3
#11
Solved: 8 Years, 10 Months, 2 Weeks ago
(10-31-2008, 06:59 PM)DennisTT Wrote: What plugins/modifications do you have installed?

1. Browse Thread (Displays a list of everyone browsing the same thread as you.)
2. <imei> Hijri Shamsi (Jalali) Date! (Show your board's date in Hijri Shamsi format)
3. ProStats (Professional stats for MyBB.)
4. Thank you
5. Trash Can Forum
>> Persian MyBB Support <<
>> www.MybbSupport.ir <<

>> Iranian youth clubs <<
[Image: mybbsig.php]
#12
Solved: 8 Years, 10 Months, 2 Weeks ago
SadSadSadSadSadSadSad
Thanks for your support!
>> Persian MyBB Support <<
>> www.MybbSupport.ir <<

>> Iranian youth clubs <<
[Image: mybbsig.php]
#13
Solved: 8 Years, 10 Months, 2 Weeks ago
I have same problem..digging up some related threads for this to be looked at...

Do you have a busy forum? Is the problem all the time or just sometimes?

What I think might be happening is upon the reply another post was already made...for some reason killing the refresh of the page. I can't confirm this yet but it's my suspicion. Seems the larger more active the site the more this is a problem.
#14
Solved: 8 Years, 10 Months, 2 Weeks ago
(11-08-2008, 08:36 PM)labrocca Wrote: What I think might be happening is upon the reply another post was already made...for some reason killing the refresh of the page. I can't confirm this yet but it's my suspicion. Seems the larger more active the site the more this is a problem.

Here, if a post is added before you post yours, it seems to reload the page instead of adding via ajax. Not sure if that's what you meant though.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#15
Solved: 8 Years, 10 Months, 2 Weeks ago
(11-08-2008, 08:36 PM)labrocca Wrote: Do you have a busy forum? Is the problem all the time or just sometimes?

We have this problem on two boards. One of them have about 18,500 members and 180,000 posts (can visit stats in my sin), and another have about 160 members and 1400 posts. But on both have this problem.
>> Persian MyBB Support <<
>> www.MybbSupport.ir <<

>> Iranian youth clubs <<
[Image: mybbsig.php]
#16
Solved: 8 Years, 10 Months, 2 Weeks ago
same here also on two boards, it doesnt happen everytime, so really strange, it happens only on quickreply, i also think it happens most of the time if you use Quickreply and an other user posts at the same time, if the loading screen comes up you can go out with an browser refresh, so very strange, i get now many doublepostings Sad, because user press again post.

www.networkedmediatank.com
www.hdd-player.de/syabas

Mods installed on both the same

Advanced Quick Reply Form (1.0.3)
Last Threads, Posts and Popular Threads on UserCP Home (1.0)
Overview (3.1.1)
Thema erledigt (1.1.1)
#17
Solved: 8 Years, 10 Months, 2 Weeks ago
Update to Prototype 1.6.0.3...

Rolleyes

Edit: I don't actually know whether it will fix it, so don't quote!
#18
Solved: 8 Years, 10 Months, 2 Weeks ago
hmm ok nice idea but one question because i am not that familar with it there are three different prototype files.

prototype.js
prototype.lite.js
prototype.uncompressed.js

i think the last one should get replaced by prototype-1.6.0.3.js but how do i get the other two or is only the uncompressed needed?

regards cHarOn
#19
Solved: 8 Years, 10 Months, 2 Weeks ago
I don't want to touch prototype.lite.js, as it's custom for MyBB. And I think prototype.js is just a compressed (shrink variables) of the uncompressed. Remember to back up your files and upload the attachments.

I've been using these for a while and have had no problems with either of them.
#20
Solved: 8 Years, 10 Months, 2 Weeks ago
ok thx i will try it out

regards cHarOn
ok tried it and no difference Sad it happens again and again Sad, strange thing because it happens definitly more often since i have upgraded to 1.4.3 Sad


Forum Jump:


Users browsing this thread: 1 Guest(s)