Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Quick Reply Problem With Hanging [R] [C-Michael83]
#11
This user has been denied support. This user has been denied support.
This happens frequently to me over at mybboard.de even when no other users post before me. So far it did not happen in my own forum, I'll add debugging when it does.
#12
So this is a frequent problem. Let's see if we can work on improving it at least.
#13
In the german forums it happens to me if there's a page change. Can someone reproduce this?

Steps:
1. Check your "posts per page" setting (default: 10)
2. Start a new thread and post 10 replies or as much as you need according to your setting.
Greets,
Michael
-------------
[Image: donation_drive_sig.png]
#14
This happens on threads will less than my default setting.
#15
(11-11-2008, 11:12 PM)Michael83 Wrote: In the german forums it happens to me if there's a page change. Can someone reproduce this?

Steps:
1. Check your "posts per page" setting (default: 10)
2. Start a new thread and post 10 replies or as much as you need according to your setting.

yes agree reproduceable, tested with 5 posts per page and if it comes to the next page the loading hangs
#16
(11-12-2008, 07:28 AM)cHarOn Wrote: yes agree reproduceable, tested with 5 posts per page and if it comes to the next page the loading hangs

Disagree... on my testing install it doesn't hang at all - posts successfully and then redirects to a new page. Tested with 5 posts per page...

Edit: Forgot to mention - apart from a few custom edits here and there, my test install is a fresh copy of 1.4.3... test
#17
strange on my 2 forums i can reproduce it
#18
(11-12-2008, 07:28 AM)cHarOn Wrote:
(11-11-2008, 11:12 PM)Michael83 Wrote: In the german forums it happens to me if there's a page change. Can someone reproduce this?

Steps:
1. Check your "posts per page" setting (default: 10)
2. Start a new thread and post 10 replies or as much as you need according to your setting.

yes agree reproduceable, tested with 5 posts per page and if it comes to the next page the loading hangs

exactly the same here
#19
I must admit, the only place I've ever had this problem bad is mybbcentral Undecided Never happens here or my site, for me anyway.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#20
Yeah I don't have this problem here either. There must be something common causing this though. It might be a handshake problem.


Forum Jump:


Users browsing this thread: 1 Guest(s)