Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Guest posting bug [R] [C-Michael83]
#21
(12-19-2008, 07:37 PM)TomL Wrote: WampServer?
(12-19-2008, 07:35 PM)MattR Wrote: The video was taken on my localhost which uses Apache 2.2.8, PHP 5.2.6 and MySQL 5.0.51b if any of that makes a difference.
If so, it shouldn't considering I'm using it as well.:p

WAMP indeed... even odder then Toungue
Ahh it's driving me mad Toungue
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#22
(12-19-2008, 07:39 PM)MattR Wrote:
(12-19-2008, 07:37 PM)TomL Wrote: WampServer?
(12-19-2008, 07:35 PM)MattR Wrote: The video was taken on my localhost which uses Apache 2.2.8, PHP 5.2.6 and MySQL 5.0.51b if any of that makes a difference.
If so, it shouldn't considering I'm using it as well.:p

WAMP indeed... even odder then Toungue
Ahh it's driving me mad Toungue
Indeed, that's pretty weird :p Same OS, same version of Wamp(probably). It shouldn't be giving different results, but it is:-S
#23
Send me FTP details?
#24
(12-19-2008, 08:55 PM)Ryan Gordon Wrote: Send me FTP details?
It's localhost, there is no FTPToungue
#25
Happens on my live forum too.

And that makes it even MORE weird that it can't be reproduced!! Toungue
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#26
(12-19-2008, 09:05 PM)MattR Wrote: Happens on my live forum too.

And that makes it even MORE weird that it can't be reproduced!! Toungue
That's very weird. I assume you're using the latest version?
#27
(12-19-2008, 09:02 PM)TomL Wrote:
(12-19-2008, 08:55 PM)Ryan Gordon Wrote: Send me FTP details?
It's localhost, there is no FTPToungue

His original bug report showed it on his live forums.
#28
(12-19-2008, 09:07 PM)Ryan Gordon Wrote:
(12-19-2008, 09:02 PM)TomL Wrote:
(12-19-2008, 08:55 PM)Ryan Gordon Wrote: Send me FTP details?
It's localhost, there is no FTPToungue

His original bug report showed it on his live forums.
True. My bad:p
#29
(12-19-2008, 09:07 PM)TomL Wrote:
(12-19-2008, 09:05 PM)MattR Wrote: Happens on my live forum too.

And that makes it even MORE weird that it can't be reproduced!! Toungue
That's very weird. I assume you're using the latest version?

Indeed. I'm starting to think I'm doing something so obviously wrong and I'll look a real idiot ToungueToungue

Anyway, starting to spam a bit here...
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#30
(12-19-2008, 09:10 PM)MattR Wrote:
(12-19-2008, 09:07 PM)TomL Wrote:
(12-19-2008, 09:05 PM)MattR Wrote: Happens on my live forum too.

And that makes it even MORE weird that it can't be reproduced!! Toungue
That's very weird. I assume you're using the latest version?

Indeed. I'm starting to think I'm doing something so obviously wrong and I'll look a real idiot ToungueToungue
I don't know what is wrong, since people can't get it to reproduce. I'm assuming you tried clearing cookies, sessions, all private data, etc.?


Forum Jump:


Users browsing this thread: 1 Guest(s)