Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"MyBB needs to be installed before you can convert." Error
#1
I installed myBB first like it stated and the forums are up and running. then when I go to the convert page I get the error that "MyBB needs to be installed before you can convert." Am I doing something wrong?
Never mind. I thought you had to have myBB 1.2 or higher so I have 1.4 installed which is probably why it won't work. I am going to uninstall 1.4 and install 1.2 and then try it.
#2
(2008-12-16, 09:01 PM)Kamen Wrote: I installed myBB first like it stated and the forums are up and running. then when I go to the convert page I get the error that "MyBB needs to be installed before you can convert." Am I doing something wrong?
Never mind. I thought you had to have myBB 1.2 or higher so I have 1.4 installed which is probably why it won't work. I am going to uninstall 1.4 and install 1.2 and then try it.

If you're using the 1.0 RC 3 Merge System, you have to merge into MyBB 1.2, if you try using 1.4, you will get that error.

You can try using the SVN Snapshot to merge directly to 1.4 but it's in beta and it's suggested that you use it for testing purposes only. However I believe that some people have had limited success with it.
#3
I just reverted to 1.2 and so far the Merge is working properly. Once my old forum is merged over can I update to 1.4 without having issues or am I stuck 1.2 for the time being?
#4
You should be able to upgrade - Just make sure you get the 1.4 loginconvert.php from the SVN Snapshot


Forum Jump:


Users browsing this thread: 1 Guest(s)