Pre-Parse Post/Signatures & Sphinx Search plugins
#81
(01-26-2012, 09:34 PM)labrocca Wrote: I had a lot of problems with pre-parse posts since a lot of plugins break. Also it adds a lot of database space. I advise continuing to parse on the fly. The pre-parse sigs I run and it does well enough with only minor problems.

Of course Sphinx plugin is fantastic and I highly recommend it.

Thought so. It would be nice if it was updated to work correctly, but considering the relatively small demographic of users I doubt it is worth the hassle Confused

Also, labrocca, is the plugin breaking problem one caused by the Pre-Parser, or a does it directly relate to the plugins themselves?
Reply
#82
Is these plugin compatiable with MyBB 1.6.X ? Especially 2 plugins pre-parse post && signature ?
Reply
#83
^ they should work (change compatibility line if required). however see this post by labrocca
Reply
#84
Found a bug with Preparse Sig.

MyBB offers the option to NOT include your sig in a post. However the plugin doesn't take it into account.

To fix alter the plugin file.

Find this:

function preparsersig_functions_post(&$post)
{
	global $mybb, $templates;

And after it add this;

if($post['includesig'] == "0")
	return;
That should do it.
Reply
#85
has anyone found a way to stop the signatures from disappearing and having to go into your profile to readd the signature?

multiple users have been complaining about this on my board.
Reply
#86
I'm attaching my 1.0.3 version which is 1.6x compatible and will fix any problems you have.

Just overwrite the file. No need to deactivate.


Attached Files
.php   preparsesig.php (Size: 6.23 KB / Downloads: 130)
Reply
#87
(07-03-2013, 09:07 PM)labrocca Wrote: I'm attaching my 1.0.3 version which is 1.6x compatible and will fix any problems you have.

Just overwrite the file. No need to deactivate.

thanks.

I'll report back if I'm seeing any further issues.
Reply
#88
can anyone verify if these plugins work with 1.8?
Reply
#89
(11-10-2014, 12:38 AM)Shemo Wrote: can anyone verify if these plugins work with 1.8?

I think you dont need this, many code has changed.
For your big-board, use innoDB and better VPS/Dedicated server with some MySQL tuning.
MySQL 5.6 above support innoDB fulltext search
Hello, Welcome to MyBB Indonesia to get local support
My 'Simple' Unique Plugin here Smile
Reply
#90
The Pre Parse Signature isn't showing in the plugins list, oddly. Tried deleting/readding it and changing compatibility.

Even tried a different plugin and that shows. But, Pre Parse Sig isn't.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)