Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Birthday's extra comma [C-Chris]
#1
I just noticed this! It's gotta' be a bug. If you go to a user's profile, it displays a random comma before their birth date(if it's not hidden)

Steps to reproduce:
  1. Go to User CP > Options
  2. Scroll to "Date and Time Options", and select: "Monday, Janurary 12th, 2009"
  3. Save it & go to my profile, and i should reproduce it.
Preview:    
#2
(01-13-2009, 05:19 AM)Proper Wrote: Firefox is weird, that's why i'm using opera now, im testing opera 10 alpha Wink
Browser doesn't matter. I tried it in Chrome, Internet Explorer, FireFox3 - and they all give the same result.
#3
I can reproduce it and I'm on Safari. ;]

Edit: hahaha, just looked on my forums and got Date of Birth: D 07-Mararch-1984 (24 years old) (Probably something completely unrelated but I found it funny).

Edit 2: I just logged out and looked at Proper's profile; the , disappeared after logout. However logging in again, it's there. Can also reproduce in FF 3, IE 7.
#4
(01-13-2009, 10:19 AM)bobbit Wrote: I can reproduce it and I'm on Safari. ;]

Edit: hahaha, just looked on my forums and got Date of Birth: D 07-Mararch-1984 (24 years old) (Probably something completely unrelated but I found it funny).

Edit 2: I just logged out and looked at Proper's profile; the , disappeared after logout. However logging in again, it's there. Can also reproduce in FF 3, IE 7.
I'm glad you were able to reproduce itSmile I'm also glad it's not just me:p
#5
Thank you for your bug report.

This bug has been fixed in our internal code repository. Please note that the problem will not be fixed here until these forums are updated.

With regards,
MyBB Group
#6
so it is a bug?
#7
(01-13-2009, 11:28 PM)Proper Wrote: so it is a bug?

No, I just marked it fixed in the "Bug Reports" forum because it wasn't a bug Rolleyes
#8
Glad I could save you this time, Tom. :p
#9
(01-13-2009, 11:31 PM)bobbit Wrote: Glad I could save you this time, Tom. :p
Hey now!:p If I find something I think is a bug, I see if I can get it to reproduce(which I did with the others I posted), but apparently others couldn't. Besides, I'd never find out if I didn't ask:p
#10
(01-13-2009, 11:30 PM)Ryan Gordon Wrote:
(01-13-2009, 11:28 PM)Proper Wrote: so it is a bug?

No, I just marked it fixed in the "Bug Reports" forum because it wasn't a bug Rolleyes

sorry i asked, im the only one who doesn't see a comma


Forum Jump:


Users browsing this thread: 1 Guest(s)