Not Solved Header Issue
#1
Not Solved
[Image: 23611help.jpg]

I want that line through off

Here's the coding that is relevant to my header:

Global.css
#header {
	text-decoration: none;
}

#header a, a:visited, a:active, a:hover {
	text-decoration: none;
}

#logo {
	text-align: center;	
	text-decoration: none;
}

Header Templates
<div id="header"><div id="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" /></a></div></div>

If you need another section of the coding to help, please ask...I would really appreciate if someone can help fix this issue
Reply
#2
Not Solved
can you put this in an attachment its way to big, why do people dont understand that
Reply
#3
Not Solved
Check for any <hr />'s in the header template that are anywhere near the actual header.

Regards,
TomL
Reply
#4
Not Solved
nope didn't find any....it also shows that line when it goes to that redirect message moment in the same spot as well
Reply
#5
Not Solved
Can you make me an admin account so I can check for myself to see if there's something you're missing? You can PM me the details.
Reply
#6
Not Solved
I made you an account and sent you the information
Reply
#7
Not Solved
(2009-01-16, 02:51 AM)SYST3M4T1C Wrote: I made you an account and sent you the information
Got it. I don't see the error though.
Reply
#8
Not Solved
Because I temporarily switched the background to a solid color. I just have to remove the background color off the header and the line-through will appear

There it made a bg transparent and the line is still there
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)