Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blue Template Text
#11
Try this:
INSERT INTO mybb_templates (title,template,sid,version) VALUES('forumdisplay_usersbrowsing_user', '{$comma}{$user[\'profilelink\']}{$invisiblemark}', '-2', '1400');
Reply
#12
TomL aren't those queries the same as MattR posted?
Coming soon..
Reply
#13
Doh, I know why...

INSERT INTO mybb_templates (title,template,sid,version) VALUES('forumdisplay_usersbrowsing_user', '{$comma}{$user[\'profilelink\']}{$invisiblemark}', '-2', '1400');

Na the second one he gave was a bit different, but now we both have the same Toungue The problem is the ' in the template, it needs to be escaped.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#14
cool, tom it worked
Coming soon..
Reply
#15
(02-09-2009, 05:44 PM)indigored Wrote: TomL aren't those queries the same as MattR posted?
In a way, but I changed them a bit to see if they'd work - which the last one didToungue.

(02-09-2009, 05:44 PM)MattR Wrote: Doh, I know why...

INSERT INTO mybb_templates (title,template,sid,version) VALUES('forumdisplay_usersbrowsing_user', '{$comma}{$user[\'profilelink\']}{$invisiblemark}', '-2', '1400');
I know, I just noticed that lmfaoToungue

(02-09-2009, 05:45 PM)indigored Wrote: cool, tom is worked
Cool, glad you got it sortedSmile
Reply
#16
what would i edit to make this : (1 user browsing) to (1 user Viewing)
Coming soon..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)