Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blue Template Text
#1
hi, i was editing my forumdisplay template and in that i was editing forumdisplay_usersbrowsing, and it worked but, now its blue, and i cant see whos browsing
Coming soon..
Reply
#2
Screenshot, and the source code for that template?
Reply
#3
Revert it and start again??
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#4
<span class="smalltext">{$lang->users_browsing_forum} {$onlinemembers}{$onlinesep}{$invisonline}{$onlinesep2}{$guestsonline}</span><br />

and


{$comma}{$user['profilelink']}{$invisiblemark}


   

i edited the forumdisplay language file i wanted it to say viewing and it did work then the templates turn blue after i had to edit it.
Coming soon..
Reply
#5
Oh like that. Yeah you've managed to delete the master copy of the template.

INSERT INTO mybb_templates (title,template,sid,version) VALUES('forumdisplay_usersbrowsing', '<span class="smalltext">{$lang->users_browsing_forum} {$onlinemembers}{$onlinesep}{$invisonline}{$onlinesep2}{$guestsonline}</span><br />', '-2', '1400');

INSERT INTO mybb_templates (title,template,sid,version) VALUES('forumdisplay_usersbrowsing_user', '{$comma}{$user['profilelink']}{$invisiblemark}', '-2', '1400');

Run these in PHPMyAdmin.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#6
how'd that happend, i didn't see a delete button
Coming soon..
Reply
#7
I don't really know how people do it, it isn't something you would have purposely done I don't think.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#8
hmm, im getting an error with the second query:

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'profilelink']}{$invisiblemark}', '-2', '1400')' at line 1

id probably need to ask my host right?
Coming soon..
Reply
#9
Try this:
INSERT INTO mybb_templates (title,template,sid,version) VALUES('forumdisplay_usersbrowsing', '<span class="smalltext">{$lang->users_browsing_forum} {$onlinemembers}{$onlinesep}{$invisonline}{$onlinesep2}{$guestsonline}</span><br />', '-2', '1400');

INSERT INTO mybb_templates (title,template,sid,version) VALUES('forumdisplay_usersbrowsing_user', "{$comma}{$user['profilelink']}{$invisiblemark}", '-2', '1400');
Reply
#10
first one worked, the second one same error
Coming soon..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)