Thread Rating:
  • 10 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Release] Fast Reputation Change
#31
Hello iarspider

Now it seems to function perfectly.Cool


Thank youBig Grin

Greetings

Andy
Reply
#32
Quote:Fatal error: Cannot redeclare my_find_replace_templatesets() (previously declared in /home/mhd-01/www.mybbitalia.com/htdocs/forum/inc/plugins/fastrep.php:104) in /home/mhd-01/www.mybbitalia.com/htdocs/forum/inc/myplaza/myplaza_install.php on line 1108

Rolleyes
Reply
#33
Fixed.


Attached Files
.zip   FastRep_1.3b.zip (Size: 6.81 KB / Downloads: 331)
Reply
#34
MyBB SQL Error
MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 't Like This Post" image','1','63')' at line 3
Query:
INSERT INTO mybb_settings (name,optionscode,value,title,disporder,gid) VALUES ('fastrep_negimg','text','./images/icons/thumbsdown.gif','"I Don't Like This Post" image','1','63')
Reply
#35
(2009-03-18, 04:23 PM)Giangy94 Wrote: MyBB SQL Error
MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 't Like This Post" image','1','63')' at line 3
Query:
INSERT INTO mybb_settings (name,optionscode,value,title,disporder,gid) VALUES ('fastrep_negimg','text','./images/icons/thumbsdown.gif','"I Don't Like This Post" image','1','63')

It seems that you installed some old (pre-1.3) release. Please download and install version 1.3b (link).

And yes, you can translate it.
Reply
#36
Sweet! Thank you so much for this plugin!
Reply
#37
Mega!

Thanks a million for this.....works SWEET!
Reply
#38
Hi!
I have got some problem with plugin activation. I can't enter to plugins menu in ACP after I uploaded files from package. When I delete fastrep.php from \inc\plugins it works.
Reply
#39
Vinci, is there any error message displayed when you try to enter plugins menu?
Reply
#40
No, any error message. Simply only header "Plugins" load and below blank page.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)