Not Solved there is a problem with imported themes
#1
Not Solved
i have realy strange situation on my board. when i import new theme (nearly all of themes) comes with errors. and i tried diffrent themes of different authors. (i tried ivgeo's, [email protected]'s, also i was deleted default one and tried import default again) for live testing:


username: MyBBoard-test
pass: test
http://www.forumsuzca.com/izle-indir/index.php

P.S. they are fresh installed themes i didnt modify anything on those.
Reply
#2
Not Solved
Hello

I had the same problem when I tried installing other peoples themes too.
You need to make sure all the image names match up when uploading them and making sure all the path of the files are right.

It looks good on your site... did u fix it?
Reply
#3
Not Solved
Erm..looks fine to me..did ya get it fixed?
Reply
#4
Not Solved
login with below i have just two themes working right. one of that themes created on board already. any way at this moment there are two theme installed and not works. check with details.:
username: MyBBoard-test
pass: test

@MICSSFX
my situation is different. i am ok with all images. some templates not shown (forumbits, forumdisplay e.t.c) but they are exist on admin cp.
Reply
#5
Not Solved
bump.
Reply
#6
Not Solved
I´ve got a problem with an outdated theme latelly

"portal_stats" template was deleted in last update and it´s showing in red color in ACP Templates page... then a lot of other sub-templates were not updating in layout too, when edited

to solve that I´ve just created a new theme and imported all content in each template and it's now working
Reply
#7
Not Solved
(2009-03-29, 12:09 PM)aglioeolio Wrote: I´ve got a problem with an outdated theme latelly

"portal_stats" template was deleted in last update and it´s showing in red color in ACP Templates page... then a lot of other sub-templates were not updating in layout too, when edited

to solve that I´ve just created a new theme and imported all content in each template and it's now working

do you think it will work for me too?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)