Discuss: MyBB 1.4.5 Released - Maintenance & Security Release
#81
ok
thank u matt and i will go to right thread
#82
Updated
#83
Good thing I don't have any plugins installed at all. 1.4.5 seems to have lots of rough edges with some of the plugins.
#84
(2009-04-26, 08:40 AM)hamster Wrote: Good thing I don't have any plugins installed at all. 1.4.5 seems to have lots of rough edges with some of the plugins.

Really?? Confused Where have you seen that...?? I can't really think of any people saying 1.4.5 has broken a plugin...
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#85
here it works all perfect with the plug-ins after upgrade, i have around 8 plugins installed.
Great work as always.

Regards,
cHarOn
#86
(2009-04-26, 09:26 AM)MattRogowski Wrote: Really?? Confused Where have you seen that...?? I can't really think of any people saying 1.4.5 has broken a plugin...

Well, I read quite a few posts by users in the other forum sections complaining about some functions not working or going haywire. I've tried those functions on a fresh install and it seems to work just fine, so I take it that it's the plugins?
#87
hi
just got a problem with the upgrade. it doesn't go through.

it just stops after "Performing necessary upgrade queries..".

does anybody know where the problem is? i increased the max_execution_time in the php.ini, but the problem is still there.

thanks in advance,
x-man.
#88
As it says in the first post, this isn't a support thread. Please make a support thread in the 1.4 general support forum.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#89
(2009-04-26, 08:40 AM)hamster Wrote: Good thing I don't have any plugins installed at all. 1.4.5 seems to have lots of rough edges with some of the plugins.

I didn't have any problems at all and I have several plugins. I even installed a new theme afterward with no problem.
#90
(2009-04-26, 08:40 AM)hamster Wrote: Good thing I don't have any plugins installed at all. 1.4.5 seems to have lots of rough edges with some of the plugins.

I didn't have any problems either, I do have only about 8 plugins, but it works fine.
[Image: sig.php?id=76561198031355123]


Forum Jump:


Users browsing this thread: 1 Guest(s)