Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Login Problems
#1
Hello MyBB Users,
I know that the loginconvert.php file went out, and"fixed" this problem, but I still get it ... so here goes:

I have merged a forum over to MyBB from SMF to test it out before I officially change it.
A few users cannot login, and the "members.php" page is just blank. I have looked through their settings in the ACP, and in the database, but no changes seem to fix it.

Quote:There is a way to get the accounts to work: Make a new account and then merge it with the not working one.

This does work, but I want all of the people to have their ACTUAL sign-up dates shown rather than "today", and changing the date in the database (eg to: 1228070220 (30 Nov 08)) just brings the error back up.

I am happy to post their log in details here, as I have taken away any permissions they did have. I will also create an admin account for anyone that thinks they can help .... as this forum doesn't really matter (as it is just a test).

URL: http://sbwforum.co.cc/147/Upload
Broken User: conor_mccormick
Password: *************

Any help is greatly appreciated Big Grin
#2
http://community.mybboard.net/thread-45437.html
Your friendly neighbourhood lurker.
#3
(2009-04-21, 10:22 PM)Joshua Mayer Wrote: http://community.mybboard.net/thread-45437.html

This doesn't help!
#4
Do you have your convert logs for us to look at.
[Image: Mmarzex.png]
Follow me on my blog Max Marze.com
"You can't just play music you have to feel it and live it.- A wise man once told me this.
Nunquam Redono
#5
Sorry, Wrong Thread. I had this problem when I merged from SMF and I found a fix. I'm trying to find the fix now.

Edit: Here is the fix. http://community.mybboard.net/thread-420...#pid302288. Upload the login convert over the current one!
Your friendly neighbourhood lurker.
#6
1:
(2009-04-21, 11:34 PM)Max Marze Wrote: Do you have your convert logs for us to look at.

2:
(2009-04-22, 12:41 AM)Joshua Mayer Wrote: Sorry, Wrong Thread. I had this problem when I merged from SMF and I found a fix. I'm trying to find the fix now.

Edit: Here is the fix. http://community.mybboard.net/thread-420...#pid302288. Upload the login convert over the current one!

1: Where do I find them, lol ....
2: I will do, thanks .... give me a moment and I'll post again if it doesn't work....




Thanks, but I also needed to upgrade to 1.4.5, this has fixed my problem.

Thankyou once again!! Big Grin Toungue
#7
Glad it is fixed Smile
Your friendly neighbourhood lurker.


Forum Jump:


Users browsing this thread: 1 Guest(s)