Show # of Unread PMs Only
#11
(06-01-2009, 06:29 PM)LeX- Wrote: Well look at the code i provided you to change ... any sign of touching the welcome block ?
I don't think so.
Look at my screens; it works on the default theme.

That's fine, but it doesn't work for me. So it's not incredibly useful to me. Thanks for your attempt.
Reply
#12
I blame your Theme if my 'attempt' didn't work.
Lets study every Theme so i can provide a working solution ... hilarious.
Reply
#13
This user has been denied support. This user has been denied support.
Actually I replied to this thread too, then deleted my reply, because while I was writing my reply, LeX- sent a reply in the meantime that was 99% identical to mine. If it made your welcome block disappear something else must've happened.
Reply
#14
(06-01-2009, 06:43 PM)LeX- Wrote: I blame your Theme if my 'attempt' didn't work.
Lets study every Theme so i can provide a working solution ... hilarious.

I wasn't being sarcastic. I really do appreciate your attempt, and I'm sure it is the fault of my theme if it's working with the default theme. It isn't useful to me, but I hope that someone else will find this useful! Smile

I'll keep working on it to see if I can get it working. Please don't be hostile when I was expressing sincere gratitude! Thanks!
Reply
#15
Check your template, if it "disappeared", it must be blank. The code doesn't seem to touch it.
Reply
#16
(06-08-2009, 10:18 PM)Pirata Nervo Wrote: Check your template, if it "disappeared", it must be blank. The code doesn't seem to touch it.

When I revert the code to the original, the welcomeblock reappears ...
Reply
#17
This user has been denied support. This user has been denied support.
In that case you've got a mystery forum Toungue and you should get it looked at by someone.
Reply
#18
(06-08-2009, 10:37 PM)Bey Brad Wrote:
(06-08-2009, 10:18 PM)Pirata Nervo Wrote: Check your template, if it "disappeared", it must be blank. The code doesn't seem to touch it.

When I revert the code to the original, the welcomeblock reappears ...

Can you post the file? or pmit to someone. something in it is different be it a plugin or theme,
I'm not here often, shoot a PM or whatever if you want my discord.
Reply
#19
(06-08-2009, 10:37 PM)Bey Brad Wrote:
(06-08-2009, 10:18 PM)Pirata Nervo Wrote: Check your template, if it "disappeared", it must be blank. The code doesn't seem to touch it.

When I revert the code to the original, the welcomeblock reappears ...

Have you checked the default theme?
Reply
#20
(06-09-2009, 11:09 PM)Pirata Nervo Wrote:
(06-08-2009, 10:37 PM)Bey Brad Wrote:
(06-08-2009, 10:18 PM)Pirata Nervo Wrote: Check your template, if it "disappeared", it must be blank. The code doesn't seem to touch it.

When I revert the code to the original, the welcomeblock reappears ...

Have you checked the default theme?

^^^^^^
Good idea..... thats it.
I'm not here often, shoot a PM or whatever if you want my discord.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)