Thread Rating:
  • 4 Vote(s) - 4.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MyMech Released
#31
found my prob.

for the image in question, it goes to the following url:

http://coaster.crunchhost.geekstep.com/f...atar_1.jpg

when it should be going to:

http://coaster.crunchhost.geekstep.com/f...atar_1.jpg

any help on how to fix?
Reply
#32
(2009-07-04, 05:03 PM)williamsoft man Wrote: found my prob.

for the image in question, it goes to the following url:

http://coaster.crunchhost.geekstep.com/f...atar_1.jpg

when it should be going to:

http://coaster.crunchhost.geekstep.com/f...atar_1.jpg

any help on how to fix?

Edit the url path and remove the . after forums and all should be good.
Reply
#33
what template is it in?

i cant find it in any of the obvious ones...
Reply
#34
Check your uploads path? I don't think it has anything to do with the theme TBH.
good u
Reply
#35
it isnt the uploads path, because incase you never noticed all other images are showing fine.

sorry if i sound demanding or angry, but i need to fix that, so that i can release the board.
Reply
#36
Yes I understand, but it can't have anything to do with the theme, unless you've modified the theme. You can just remove the avatar from showing there if you want.
good u
Reply
#37
i think it is mybb 1.4.8

if i am correct, it is made for an earlier version.
Reply
#38
Yes, but there were 2 template changes since then. 2 non-vital changes.
good u
Reply
#39
Really very good.

___________________________________
Substance Abuse | Private Drug Rehab
Reply
#40
can you add a thank and remove thank button here? thanks Toungue
<signature too big>
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)