Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GT Forums
#1
Hi all,

I've had my site running about a month or 2 now and I would like to thank all the chaps on these boards for all the info I've picked up and the great tutorials and plugin's that have helped me in my progress.

I had no idea how to design web sites or run and maintain forums two months ago but this is now possible for me due in part from the great wealth of information on these boards.

I've learned a great deal reading all the threads and tips that members have posted and look forward to gaining more experience and knowledge over the coming months/years.

Have a look at my site and your welcome to join if you like it's a dedicated Gran Turismo and Console Racing forum/site.

Thank You.

www.gtforums.co.uk

The forum is linked on the index page. Wink
#2
Hmm, it's kinda hard to find the forum, I'd suggest a larger navigation on the index page Smile
You board also looks bloated with 1024x768 & Firefox 3.5

Content is fine and theme is nice. Good luck with your site!
My Company - I am Microsoft Certified in HTML5, CSS3 and JS
#3
I agree with Lennart, is quite hard to find the Forum link in the navigation. And yeah the width should be 80% or 70% of the screen instead of the whole screen. Or maybe even a fixed width of 900 px or something

@Lennart, imagine how does it look like on a 1650x1050 res then Toungue
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
#4
(2009-07-12, 03:59 PM)Pirata Nervo Wrote: I agree with Lennart, is quite hard to find the Forum link in the navigation. And yeah the width should be 80% or 70% of the screen instead of the whole screen. Or maybe even a fixed width of 900 px or something

@Lennart, imagine how does it look like on a 1650x1050 res then Toungue

Thanks for the comments, I will alter to a fixed width instead of auto size to resolution, I originally had it fixed.

One problem that has annoyed me from the start is when somebody posts a picture say 1280 wide and the forum is set to 1024 the picture pushes the post where it is displayed out to the left and makes it uneven.

I tried a plug with no success so I've been trying to find out how to alter this.
#5
Very nice, it seems pretty active already.
As for the width, when I use my laptop, it is quite bloated.
However, with this computer, it looks pretty skinny.
Why don't you try a fluid design?
#6
(2009-07-12, 04:33 PM)Infranight Wrote: Very nice, it seems pretty active already.
As for the width, when I use my laptop, it is quite bloated.
However, with this computer, it looks pretty skinny.
Why don't you try a fluid design?

Is that done by having a percentage in the container like say 80% ?
and then the forum will display 80% of each persons screen width?

Thanks
#7
Change the overflow of post content div to auto
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
#8
I have resized to a fix width and I have got the resize image plugin to work so all posts are in line, strange I couldn't get that to work before!

Thanks for the feedback. Smile
#9
(2009-07-12, 03:59 PM)Pirata Nervo Wrote: @Lennart, imagine how does it look like on a 1650x1050 res then Toungue

OMFG I'd say Big Grin

The menu is better know but the fixed with is too wide for my 1024 resolution - I have to scroll vertically to see the last posts on index.
I think 1024x768 is the most common resolution - 40% of the visitors of all my homepages do use it.
Also think of 800x600 users (12% here).

It might be a good idea to reset your own resolution for testing Smile

Kind regards
Lennart Sauter
My Company - I am Microsoft Certified in HTML5, CSS3 and JS
#10
I'm a 1024x768 Toungue

Also your footer is ...well huge.
[Image: prowlersig.png]
Leave? I didn't leave...I just started lurking!


Forum Jump:


Users browsing this thread: 1 Guest(s)