Thread Rating:
  • 34 Vote(s) - 4.35 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[1.4.x/1.6.x] Thank You/Like System v1.5 (Updated: 10/26/2011)
@Come On Thru
I forgot to check this. So, thank you for letting me know and also for giving the solution.
The message you got there appears when you havent given or received any like, make sure this is the case then try again, because it works for me^^.
Roses are red
violets are blue
sunflowers are yellow
i bet you were expecting something romantic but no
these are just gardening facts
Is there a way to show a list, e.g. a top 10, of the most liked posts?

Thx
I hope My-BB.Ir will release new updated version soon Smile one of the best plugin
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
(2014-09-18, 11:01 PM)Gobee129 Wrote: Is there a way to show a list, e.g. a top 10, of the most liked posts?

Thx

http://community.mybb.com/thread-59652-p...pid1091437
How would i change likes received/given number into green( color: green; ) for example?
Only needed for the postbit.
Roses are red
violets are blue
sunflowers are yellow
i bet you were expecting something romantic but no
these are just gardening facts
(2014-09-15, 10:17 AM)Come On Thru Wrote: Added {$tyl_memprofile} to member_profile template, now in user profile numbers of likes are shown, but when I press (Find All Thanked Threads  or Find All Thanked Posts) it gives:
Sorry, but no results were returned using the query information you provided. Please redefine your search terms and try again.

Maybe someone could help?

Call me a 'noob', but can anyone explain in simple terms how to do this? My website's coder is away at the moment, and will be for a few weeks, but I am looking to include this if it's easy enough to do...
Go on admin cp -> Templates & Style -> Templates -> Your Template -> Member Templates -> Member Profile Template:

Place this -> {$tyl_memprofile} between total thread - time online, for example. You can put it where you want. On my mybb 1.8 forum i have set it on that part: 

<tr>
<td class="trow2"><strong>{$lang->total_threads}</strong></td>
<td class="trow2">{$memprofile['threadnum']} ({$lang->tpd_percent_total})<br /><span class="smalltext">(<a href="search.php?action=finduserthreads&amp;uid={$uid}">{$lang->find_threads}</a>)</span></td>
</tr>
              {$tyl_memprofile} 
<tr>
<td class="trow1"><strong>{$lang->timeonline}</strong></td>
<td class="trow1">{$timeonline}</td>
</tr>
Roses are red
violets are blue
sunflowers are yellow
i bet you were expecting something romantic but no
these are just gardening facts
I installed the version for 1.8, seems to work fine, but what puzzles me is that now the "N users say Thank You to XXX for this post" element is displayed thrice:

- in the postbit
- in the very bottom of the post (below the signature)
- in the footer of the post (leftwards to the Thanks button)

In the earlier (1.6) version it was only in the third position where this element was displayed.

When the control element is hit in any of these three places, the list expands only in the postbit.

Is all this intended? How one could control this (e.g. leave the element only in the postbit or only in the post footer)?

TIA
(2014-10-11, 06:02 PM)Maechlis Wrote: I installed the version for 1.8, seems to work fine, but what puzzles me is that now the "N users say Thank You to XXX for this post" element is displayed thrice:

- in the postbit
- in the very bottom of the post (below the signature)
- in the footer of the post (leftwards to the Thanks button)

In the earlier (1.6) version it was only in  the third position where this element was displayed.

When the control element is hit in any of these three places, the list expands only in the postbit.

Is all this intended? How one could control this (e.g. leave the element only in the postbit or only in the post footer)?

TIA

Bro, i had the same problem. just edit each theme template
Thx for the hint!

I edited the "postbit_classic" template (I use classic postbits). I removed the:
<div style="{$post['tyl_display']}" id="tyl_{$post['pid']}">
 {$post['thankyoulike_data']}</div>
From two unnecessary (for me) places.
After that, the element remains only in one desired place, and the control element works fine.


Forum Jump:


Users browsing this thread: 1 Guest(s)