Thread Rating:
  • 34 Vote(s) - 4.35 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[1.4.x/1.6.x] Thank You/Like System v1.5 (Updated: 10/26/2011)
I'm running MyBB 1.6.3 and I install the 1.5 version of this through plugin uploader and all I get it the thing continuously hanging whenever I like a post. Help?
(2011-12-06, 07:48 PM)Criot. Wrote: I'm running MyBB 1.6.3 and I install the 1.5 version of this through plugin uploader and all I get it the thing continuously hanging whenever I like a post. Help?

You sure you uploaded everything?
(2011-12-07, 12:02 AM)pdtrx Wrote:
(2011-12-06, 07:48 PM)Criot. Wrote: I'm running MyBB 1.6.3 and I install the 1.5 version of this through plugin uploader and all I get it the thing continuously hanging whenever I like a post. Help?

You sure you uploaded everything?
I used the plugin uploader but I would of thought it would of uploaded everything?
I'm not sure if this has already been addressed, but I recently update to version 1.5 and now I'm getting the "Authorization code mismatch" error (screenshot below):

[Image: like_error.jpg]

Any suggestions on how to address this?


edit: i just tested it out again and for reason was not able to replicate this issue. Huh
L.H.O.O.Q. [Image: spend.gif]
(2011-12-07, 04:48 PM)Criot. Wrote:
(2011-12-07, 12:02 AM)pdtrx Wrote:
(2011-12-06, 07:48 PM)Criot. Wrote: I'm running MyBB 1.6.3 and I install the 1.5 version of this through plugin uploader and all I get it the thing continuously hanging whenever I like a post. Help?

You sure you uploaded everything?
I used the plugin uploader but I would of thought it would of uploaded everything?

I have not tested this plugin with the plugin uploader so can not verify if it works with the plugin uploader. If you used the plugin uploader and it does not work I would ask you to verify that all the plugin's files have been uploaded to their respective places and also check that the template edits have all been made. The link to the post that has all the template edits that this plugin should have made is on the first page.

(2011-12-13, 03:48 PM)In2uitiv Wrote: I'm not sure if this has already been addressed, but I recently update to version 1.5 and now I'm getting the "Authorization code mismatch" error (screenshot below):

[Image: like_error.jpg]

Any suggestions on how to address this?


edit: i just tested it out again and for reason was not able to replicate this issue. Huh

To plugin a CSRF vulnerability the plugin now requires the authorization code when adding or removing thanks/likes. If you are getting the above error then make sure you uploaded all the files from the new version to replace the old version and also make sure that all the template edits have been made by the plugin as required. Link to the post to check the edits is on the first post.
So, this is 1.6.5 ready?
(2011-12-13, 11:58 PM)pdtrx Wrote: So, this is 1.6.5 ready?

Yes it is. I have tested it as it is on 1.6.5 and have not come across any issues. There is, however, another release coming up in a few days that will include some other fixes and some code changes.
That's nice. I'll just have to wait for that update then Smile
This user has been denied support. This user has been denied support.
Hello;
Thanks for nice plugin.
is there any way to disable this plugin for guests? now guest when navigate forum can see names of user that thanked from a post and also can see thanks button, I want to remove them from guests.
This plugin will harm data MySQL, % CPU or make high Processes Running or not? (Sorry about my bad English)
Thanks!


Forum Jump:


Users browsing this thread: 1 Guest(s)