Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved]Forum Display Problem
#1
This is what happened to my forum..screenshot below..please help me t ofix it first..

[Image: 2ajdduc.png]

My forumbit_depth2_forum template

<tr>
<td class="trow3" align="center" valign="top" width="1"><if $mybb->settings[enable_pl9ForumIcons] then>
<if $forum[forum_icon] then>
<img src="{$forum['forum_icon']}" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" />
<else />
<img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" />
</if>
<else />
<img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" />
</if></if></td>
<td class="{$bgcolor}" valign="top">

<div class="threadposts"><span class="smalltext"><strong>Threads:</strong></span> {$threads}{$unapproved['unapproved_threads']}
<br />
<span class="smalltext"><strong>Posts:</strong></span> {$posts}{$unapproved['unapproved_posts']}</div>
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>

<td class="{$bgcolor}" valign="top" align="right"><div class="lastpost">{$lastpost}</div></td>
</tr>
[Image: eyadHiR.png]
Reply
#2
Is this solved then, or...
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)