Each forum has different forum icon.
#1
Hello.
I found 2 plugins like this,But thye are not working or for older version of MyBB. Im using 1.4.1.
Mod Descrpition: Each forum has different forum icon.
Reply
#2
You really should update your forum to the latest release. It's not secure without it.
Reply
#3
(2009-12-31, 03:37 PM)Gordie Wrote: You really should update your forum to the latest release. It's not secure without it.

It's the last.. The mods aren't.
I made one myself. You can close this thread. Easy as.. X
Reply
#4
(2009-12-31, 03:42 PM)TheUnreal Wrote:
(2009-12-31, 03:37 PM)Gordie Wrote: You really should update your forum to the latest release. It's not secure without it.

It's the last.. The mods aren't.
I made one myself. You can close this thread. Easy as.. X

1.4.1 is way outdated
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
Reply
#5
Maybe he means 1.4.11. seeing the fact that he says is the latest version.

Anyway, for future reference, any plugin that is compatible with the very first version of the 1.4. branch, it will work with every version of that branch. If the plugin is made for the 1.2. branch instead, then you must upgrade it to use it on a 1.4. version.
[Image: sig.gif]

Contact me in private only if you need paid help with mybb-related issues. Otherwise, please don''t, unless I invite you to. Thanks Smile
Reply
#6
(2010-01-03, 12:07 AM)babjusi Wrote: Maybe he means 1.4.11. seeing the fact that he says is the latest version.

Anyway, for future reference, any plugin that is compatible with the very first version of the 1.4. branch, it will work with every version of that branch. If the plugin is made for the 1.2. branch instead, then you must upgrade it to use it on a 1.4. version.

Not entirely true. Mybb 1.4.1 had bugs in admincp files that prevented proper hooking into them by plugins.
Reply
#7
(2010-01-03, 04:11 AM)labrocca Wrote:
(2010-01-03, 12:07 AM)babjusi Wrote: Maybe he means 1.4.11. seeing the fact that he says is the latest version.

Anyway, for future reference, any plugin that is compatible with the very first version of the 1.4. branch, it will work with every version of that branch. If the plugin is made for the 1.2. branch instead, then you must upgrade it to use it on a 1.4. version.

Not entirely true. Mybb 1.4.1 had bugs in admincp files that prevented proper hooking into them by plugins.

True that, my bad. I meant most plugins instead of any. Thanks for the correction.
[Image: sig.gif]

Contact me in private only if you need paid help with mybb-related issues. Otherwise, please don''t, unless I invite you to. Thanks Smile
Reply
#8
There are too. I think one is by Steven Moore (If i remember right) And the other by Labrocca, at MyBBcentral.
I'm not here often, shoot a PM or whatever if you want my discord.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)