Thread Rating:
  • 17 Vote(s) - 3.59 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Tagging Plugin! v1.3.4
#71
(2010-09-23, 04:18 AM)christinaxx Wrote: I put @[username] and it does nothing

Do you have a member in your forum called username?, if you do then something is wrong. Rolleyes

Try with another member.

Reply
#72
Any official update to 1.6? Confused
[Image: 40DS6Te.png]

Reply
#73
(2010-06-03, 11:20 AM)Jockl Wrote: As already mentioned I like this plugin very much. However, I like it a bit more comfortable. Wink

Therefore I made a modification to get an additional button in the editor where the username can be found via autocomplete() and will be added in the editor-window with according tags.

You can see how it looks like in the attached images. Attached please also find a rar-file with description and additional files which has to be used for this mod.

Hope you like it.

Hi Jockl,

Is there any update about your mod, sort of in a plugin method?. The problem is when there is a MyBB upgrade, the files gets overwritten.

Cheers.
Reply
#74
Does nothing at all when I try to do e.g. "Hello @[Erika]" on my board, running 1.6.1.
Any way to make it work?
Reply
#75
Don´t use those ""
Reply
#76
I found a similar one on this dudes blog http://abhijeetmaharana.com/blog/ it sends a users an e-mail instead of a PM works with 1.6 just have to edit the plugin files like some of the 1.4 plugins, enjoy
If you Live to Game, and Game to Live
Reply
#77
(2011-02-10, 03:24 PM)Sammyed Wrote: Hi Jockl,

Is there any update about your mod, sort of in a plugin method?. The problem is when there is a MyBB upgrade, the files gets overwritten.

Cheers.

Hi Sammyed,

I have decided not to put this into a plugin as I don't like plugins, changing core-files. If an upgrade comes up you have to remember this mod and you have to do these changes again. Sorry about this... Wink
My Plugins on MyBBoard.de
(english descriptions included)
Reply
#78
(2010-09-10, 04:37 PM)Janota Wrote: Here:

Does this work for 1.6? Your post was too vague.
.ninja {
   color: black;
   visibility: hidden;
   animation-duration: 0.00001s;
}
Reply
#79
(2011-03-19, 10:31 PM)Elegant Totality Wrote:
(2010-09-10, 04:37 PM)Janota Wrote: Here:

Does this work for 1.6? Your post was too vague.

Just download and Try...
If no change the compatibility number in the file and test. For some people is working, for other no.
[Image: 40DS6Te.png]

Reply
#80
Didnt work for me on 1.6.3. Sad
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)