Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 6 Months, 2 Weeks ago Cannot tun update.php
#1
Solved: 10 Years, 6 Months, 2 Weeks ago
Hello, i just tried to update my 1.4.13 forum to 1.6 but when I started the update script, it asked me for an admin account.

I entered my admin details and clicked to continue however I didn't, it just reloaded and my detailed I just entered disappeared.

Regards,

--Conor
Former MyBB Software Assurance Team
Server Latch Ltd - Premium Shared, Reseller and VPS Hosting for your MyBB Forum!
#2
Solved: 10 Years, 6 Months, 2 Weeks ago
You must have entered the wrong admin details
#3
Solved: 10 Years, 6 Months, 2 Weeks ago
Nope, I did purposely one time and it told me I entered the wrong details. Could it be an cookie issue?
Former MyBB Software Assurance Team
Server Latch Ltd - Premium Shared, Reseller and VPS Hosting for your MyBB Forum!
#4
Solved: 10 Years, 6 Months, 2 Weeks ago
I just tested it on my localhost and it works perfectly fine for me.
#5
Solved: 10 Years, 6 Months, 2 Weeks ago
It was a test forum so I just completely uninstalled 1.4 and uploaded 1.6

thanks anyways
Former MyBB Software Assurance Team
Server Latch Ltd - Premium Shared, Reseller and VPS Hosting for your MyBB Forum!
#6
Solved: 10 Years, 6 Months, 2 Weeks ago
Yea, besides that nothing was changed in the upgrader login script between 1.4 and 1.6, so if it wasn't noticed by now in 1.4, I don't see how it became a problem in 1.6


Forum Jump:


Users browsing this thread: 1 Guest(s)