Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 7 Months, 1 Week ago Pluigns
#1
Solved: 10 Years, 7 Months, 1 Week ago
Do [ANY] Plugins Work for 1.6 o.0 because Seems Nothing Works : /
[Image: LOGOD3D.png]
#2
Solved: 10 Years, 7 Months, 1 Week ago
You realise 1.6 is in Beta right?
#3
Solved: 10 Years, 7 Months, 1 Week ago
No, they need to be updated, because 1.4 is not 1.6. Some will just need the version compatibility changed, some will need more.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#4
Solved: 10 Years, 7 Months, 1 Week ago
(2010-05-23, 10:02 PM)MattRogowski Wrote: No, they need to be updated, because 1.4 is not 1.6. Some will just need the version compatibility changed, some will need more.

How Do I Do That?
[Image: LOGOD3D.png]
#5
Solved: 10 Years, 7 Months, 1 Week ago
If you need to ask I wouldn't recommend doing it. You shouldn't have upgraded your forums to beta if you need your plugins. Did you not read the sticky thread at the top of this forum??
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#6
Solved: 10 Years, 7 Months, 1 Week ago
I Did But It Had New Featues so me Big Grin <<< Not Smart Went To 1.6 because We Having Problems With SB so i didnt read and yeah : /
[Image: LOGOD3D.png]
#7
Solved: 10 Years, 7 Months, 1 Week ago
You upgraded to beta software because you were having a problem with a shoutbox?? Here I'm assuming SB means shoutbox. Now you're on a version with almost no plugins and no shoutboxes at all so you've really only exacerbated your original problem whilst creating a lot of new ones. Upgrading to a beta to fix a plugin problem is mad Undecided
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.


Forum Jump:


Users browsing this thread: 1 Guest(s)