Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problema en mi foro T_T
#1
Hola! Bueno , paso esto , anteayer instale mi foro MyBB y todo iba bien , hasta que hoy , luego de subir 2 plugins que era el HideHack y el Mood , al tratar de entrar a mi panel de administracion , me sale este mensaje:

[Image: 2h35vs4.png]

Ya hasta trate de resubir el admin.php , pero sigue igual , agradeceria que me ayuden con el problema u_u.

El index del foro anda de 10 , pero despues el panel de admin no anda.
#2
This user has been denied support. This user has been denied support.
No puedo ver la imagen porque estoy en la universidad
podrias copiar el error?
#3
Este es el error que me da , te censuro mi user.

Fatal error: Call to undefined function my_rand() in /home/***/public_html/foro/admin/index.php on line 277
#4
This user has been denied support. This user has been denied support.
O_O brigido el error
nunca lo habia visto
por lo que lei debe ser error del sistema de parseo
tienes el SEO instalado?
tal vez editaste mal los archivos de funcion
#5
Nop , no tengo el seo instalado T_T , no edite ningun archivo de funcion , solamente con los mods los subi al ftp le di a todo sobreescribir y no lo pude instalar desde el panel de control ya que me tiraba ese error >_<.
#6
This user has been denied support. This user has been denied support.
cual no pudiste instalar?
trata removiendo los plugins que instalaste, sacando los archivos de la carpeta plugins.
#7
OMG! Gracias! Ya lo arregle! Si viviria cerca tuyo te daria tremendo abrazo Big Grin! Gracias gracias n_n! Muchas gracias Big Grin!
#8
This user has been denied support. This user has been denied support.
haha de nada, y bienvenido,
Trata de ver si puedes desactivar el plugin de todas formas, porque sacandolo de la carpeta no lo eliminas por completo.

busca un plugin y desactivalo

como

anda a tu zona de plugins y busca un boton de desactivar cualquier
ejemplo:

http://TUFORO/admin/index.php?module=con...ate&plugin="NOMBREDELARCHIVODETUPLUGINSINCOMILLAS"&my_post_key="POSTKEYDETUFORO"

Reemplaza direccion del foro, Nombre del archivo del plugin sin.php y elpostkey.
ejecuta eso y deberia desactivarlo
PRUEBA PRIMERO con el plugin malo EN la carpeta de plugins
si no te deja hazlo luego de sacarlo
con eso deberias desactivarlo por completo

=)
#9
Ese problema es del hidehack. YO MISMO LO HE COMPROBADO PORQUE A MI TAMBIEN ME PASÓ =P. Por lo tanto, NUNCA pongas el hidehack. O si lo quieres poner, tienes que arreglar esto por ti mismo
#10
2 formas de repararlo

1º debes tener un backupd e tu db
tene sque saber que y donde copio cada plugin

solucion
restauras la db al punto anterior
sacas lsoa rchivos de tu hsoting y lsito

2º debes tener agluna manera de entra administrativamente y quitar partes del db como phpmyadmin
debes tener una referencia de plugin

solucion
borras los plugins de la carpeta plugins
probas entrar si entra entra a admin
loquesea.com/Foro/admin a lo que em refiero es a entrar al directorio admin de tu web
logueas ya que usa otras plantillas y usa otra parte de la db
desactivas los plugins
y volves al principio y lsito
como alternativa te ebjas el plugin y aprendes donde copia lso archivos y en tu hosting los borras

bye

hide a mi me hizo lo mismo cheka la version anterior en el apartadod e plugins de la version oficial de mybb


Forum Jump:


Users browsing this thread: 1 Guest(s)