Not Solved how to change the color of a forum title
#11
Not Solved
looks like it's the way he coded the global.css site.

body {
	background: #666666 url(images/FreshBlue_mybb_1.4/background.png) top left;
	color: #fff;
	font-family: Verdana;
	font-size: 14px;
	text-align: center; /* IE 5 fix */
	line-height: 1.4
}
a:link {
	color: #0C5B9C;
	text-decoration: none;
}
a:visited {
	color: #0C5B9C;
	text-decoration: none;
}
a:hover, a:active {
	color: #333333;
	text-decoration: none;
}

#container {
	width: 90%;
	color: #333333;
	background-color: #ffffff;
	background-image: url(images/FreshBlue_mybb_1.4/container_bg.png);
	border: 2px solid #ffffff;
	margin: auto auto;
	text-align: left; /* IE 5 fix */
}
#content {
/* FIX: Make internet explorer wrap correctly */
	width: 96%;
	margin: auto auto;
}



#panel {
	background: #ffffff;
	color: #333333;
	font-size: 11px;
	width: 96%;
	margin: auto auto;
}

table {
	color: #333333;
	font-family: Verdana;
	font-size: 12px;
	width: 100%;
	margin: auto auto;
}
.tborder {
	background: #999999;
	margin: auto auto;
}
.thead {
	background: #111111 url(images/FreshBlue_mybb_1.4/thead_bg.png) top left repeat-x;
	color: #ffffff;
	padding: 7px;
	border: 1px solid #ffffff;
}

(2010-06-30, 11:01 PM)RateU Wrote: Find this code in your global.css template:

}
.thead a:link {
	color: #ffffff;
	text-decoration: none;
}

Remove the first "}" sign, so the code will be like this:

.thead a:link {
	color: #ffffff;
	text-decoration: none;
}
Reply
#12
Not Solved
Yes, I know. Try to scroll down more, you will find your global.css like this:

.thead {
	background: #111111 url(../../../images/FreshBlue_mybb_1.4/thead_bg.png) top left repeat-x;
	color: #ffffff;
	padding: 7px;
	border: 1px solid #ffffff;
}


}
.thead a:link {
	color: #ffffff;
	text-decoration: none;
}

You can see there are two class closing tag there ( "}" sign ), before the .thead a:link class. So, you need to remove one of them.
XThreads App For MyBB: Link Directory, YouTube Gallery & etc - Full List
My Demo Site
Reply
#13
Not Solved
ah..there we go, thanks.

(2010-06-30, 11:21 PM)RateU Wrote: Yes, I know. Try to scroll down more, you will find your global.css like this:

.thead {
	background: #111111 url(../../../images/FreshBlue_mybb_1.4/thead_bg.png) top left repeat-x;
	color: #ffffff;
	padding: 7px;
	border: 1px solid #ffffff;
}


}
.thead a:link {
	color: #ffffff;
	text-decoration: none;
}

You can see there are two class closing tag there ( "}" sign ), before the .thead a:link class. So, you need to remove one of them.
Reply
#14
Not Solved
You are welcome, Shemo Smile
XThreads App For MyBB: Link Directory, YouTube Gallery & etc - Full List
My Demo Site
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)