Not Solved how to change the color of a forum title
#1
Not Solved
I'm using the fresh blue theme. how do I change the forum title color? it's hard to read on a black background. by forum title, I mean 'front office' in the below attached photo.

   
Reply
#2
Not Solved
Go to your global css. Then find .thead. Change the hex of color to what you need.
My Site - Support For My Themes
If you would like a Custom MyBB Theme PM me Smile.
Reply
#3
Not Solved
(2010-06-30, 06:22 PM)NBKTwitch Wrote: Go to your global css. Then find .thead. Change the hex of color to what you need.

that changes the forum description, not the forum title.
Reply
#4
Not Solved
(2010-06-30, 09:59 PM)Shemo Wrote:
(2010-06-30, 06:22 PM)NBKTwitch Wrote: Go to your global css. Then find .thead. Change the hex of color to what you need.

that changes the forum description, not the forum title.

It shouldn't copy and paste thead css here?
My Site - Support For My Themes
If you would like a Custom MyBB Theme PM me Smile.
Reply
#5
Not Solved
(2010-06-30, 10:00 PM)NBKTwitch Wrote:
(2010-06-30, 09:59 PM)Shemo Wrote:
(2010-06-30, 06:22 PM)NBKTwitch Wrote: Go to your global css. Then find .thead. Change the hex of color to what you need.

that changes the forum description, not the forum title.

It shouldn't copy and paste thead css here?

.thead {
background: #111111 url(images/FreshBlue_mybb_1.4/thead_bg.png) top left repeat-x;
color: #ffffff;
padding: 7px;
border: 1px solid #ffffff;
}
Reply
#6
Not Solved
humm show a pic of it with that change? Also have you cleared your cache?
My Site - Support For My Themes
If you would like a Custom MyBB Theme PM me Smile.
Reply
#7
Not Solved
(2010-06-30, 10:11 PM)NBKTwitch Wrote: humm show a pic of it with that change? Also have you cleared your cache?

   

I want to change the color where it says 'front office', not the forum description which changed when I modified the .thead color code.
Reply
#8
Not Solved
Try to change the color of your ..thead a:link class. And clear your cache.
XThreads App For MyBB: Link Directory, YouTube Gallery & etc - Full List
My Demo Site
Reply
#9
Not Solved
(2010-06-30, 10:21 PM)RateU Wrote: Try to change the color of your ..thead a:link class. And clear your cache.

that just changes the hover color, not the color without hovering over it.

http://vehiclecommunity.com/forum/

I just changed the hover of the forum titles to white for now.
Reply
#10
Not Solved
Find this code in your global.css template:

}
.thead a:link {
	color: #ffffff;
	text-decoration: none;
}

Remove the first "}" sign, so the code will be like this:

.thead a:link {
	color: #ffffff;
	text-decoration: none;
}
XThreads App For MyBB: Link Directory, YouTube Gallery & etc - Full List
My Demo Site
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)