Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 8 Months, 3 Weeks ago Skip post approval?
#1
Solved: 10 Years, 8 Months, 3 Weeks ago
I've looked up and down the Admin CP for this setting, the little post number in parenthesis is really annoying for me, and my users aren't gaining postcount when they post, because I have to go in and manually approve it. Any way to skip this and have them auto approve?
#2
Solved: 10 Years, 8 Months, 3 Weeks ago
Edit the forum settings.
Untick the following settings:

Moderation Options
Yes, moderate new posts
Yes, moderate new threads
Yes, moderate new attachments
Yes, moderate posts after they've been edited
#3
Solved: 10 Years, 8 Months, 3 Weeks ago
This is disabled by default... you'd have enabled this.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#4
Solved: 10 Years, 8 Months, 3 Weeks ago
My settings are default.
[Image: 2010-07-13_1817.png]

Those settings are like that for all forums this is occurring in.
#5
Solved: 10 Years, 8 Months, 3 Weeks ago
Maybe I get the same problem.

Whenever registered users post, the post is counted as needing moderation and i get the number in brackets and their post count do not increase. Eventually, i do not get email notification for these posts. But the post is visible.

When i go in ACP,it tells that there are x posts needing approval. When i click on it, it says no posts need mod approval.
The number in brackets and x post needing moderation disappear in ACP when i run forum/thread/post recounts.

I don't get this problem when i revert to beta 1. i get this only in beta 2
#6
Solved: 10 Years, 8 Months, 3 Weeks ago
Yeah, that's exactly what happens with mine too, I'm running beta 2 also.
#7
Solved: 10 Years, 8 Months, 3 Weeks ago
Maybe a bug then?
--Pyridine
#8
Solved: 10 Years, 8 Months, 3 Weeks ago
i posted about this t bug some days ago. I didn't know much about it then.
http://dev.mybboard.net/issues/1072

I thought this problem only affected newly registered peoples. Infact, it affects all users in the "registered" group.
#9
Solved: 10 Years, 8 Months, 3 Weeks ago
That bug got rejected :/
But now we have 2 people that can reproduce it, I wonder if others can too...
#10
Solved: 10 Years, 8 Months, 3 Weeks ago
Please read the reply I sent on http://dev.mybb.com/issues/1083 . Unless you can provide reproduction steps, this new bug is also likely to get rejected.


Forum Jump:


Users browsing this thread: 1 Guest(s)