Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 9 Years, 1 Month, 2 Weeks ago Merging older than 1.4 Databases into 1.6
#1
Solved: 9 Years, 1 Month, 2 Weeks ago
I guess it seems a bit odd that versions older than 1.4 cannot be merged into 1.6. This especially poses an issue if the 1.2 for example upgrade to 1.6 doesn't take. By not allowing a merge option for older versions of databases, it seems that anything older than 1.4 leaves users the option of starting a forum from scratch or deleting the forum and forgoing it altogether. There are no other options such as this being my own case.
#2
Solved: 9 Years, 1 Month, 2 Weeks ago
Who's uses 1.2? It's 2 years old.
--Pyridine
#3
Solved: 9 Years, 1 Month, 2 Weeks ago
The Upgrade process does work and it works very well. Tested by tens of thousands of people.

Of course, you need to follow the [Wiki: Upgrading] (Broken link, head over to docs.mybb.com instead) instructions.

If you are having any problems with the Upgrade process 99.99% of the time, it is to do with a user not following instructions properly at some point in time.
#4
Solved: 9 Years, 1 Month, 2 Weeks ago
(08-05-2010, 04:34 AM)pyridine Wrote: Who's uses 1.2? It's 2 years old.

More like 4 or 5.


Forum Jump:


Users browsing this thread: 1 Guest(s)