Thread Rating:
  • 21 Vote(s) - 3.81 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] MyBBPublisher v2.0
Hi,

Downloaded the latest version and updated.

First 3 steps passed, in 4th steps got error...after posting not able to seen the post in face book and while deleting that post got the error :

Results of Step 4: Create/Delete a Test Post
Return value of test post update:
Delete failed. Return value: {"error":{"message":"(#100) Invalid parameter","type":"OAuthException","code":100}}

Please help me on this.

Thanks,

Hi,

Please find the error which I took from error log. Help me on this.


Attached Files Thumbnail(s)
   
if the post was not made, it could not be deleted.

clear the error logs and then try it again and post up the error log contents again. are you trying to post to a page, group or your wall?
Lost interest, sold my sites, will browse here once in a while. It's been fun.
Hi,

Cleared the logs and tried again through Step 4: Create/
Delete a Test Post

same error I am getting and also i posted the thread in my forum even that is not posting in the wall.

I trying to post in the wall

Hi,

Even uninstalled and reinstalled with all settings.

From step 1 to 3 working fine, If i click Step 4 it is not posting the message on the wall.

Even tried with new messages on thread/topic also, getting failed.

Please help me on this.

Thanks in Advance
please PM me the complete error log for Facebook.
Lost interest, sold my sites, will browse here once in a while. It's been fun.
I am no longer supporting this plugin via this forum. I am no longer subscribed to this thread and I will not respond to new posts.

Please request support and obtain the latest version at Community Plugins
Lost interest, sold my sites, will browse here once in a while. It's been fun.
/Closed by request.
Thanks, Polarbear541


Forum Jump:


Users browsing this thread: 1 Guest(s)