Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 8 Months, 3 Weeks ago [General] Moderated By : Guest
#1
Solved: 10 Years, 8 Months, 3 Weeks ago
Hello!
In my forum on Index.php page.
Under the forums which have a moderator it says:
Moderated By: Guest instead of Moderated By : Kevin!
But in Forums there is no problem!

What's the problem?Huh
#2
Solved: 10 Years, 8 Months, 3 Weeks ago
Try to remove the moderator and add it again.
[Image: banner.png]
#3
Solved: 10 Years, 8 Months, 3 Weeks ago
I've done that before ! But the problem is still annoying!
#4
Solved: 10 Years, 8 Months, 3 Weeks ago
Was your forum upgraded form 1.4.x? i also have the same problem (posted here: http://community.mybb.com/thread-75614.html) and i tested on a brand new 1.6 and it works. just not on upgraded forums.
#5
Solved: 10 Years, 8 Months, 3 Weeks ago
This user has been denied support. This user has been denied support.
Has he changed his username?
#6
Solved: 10 Years, 8 Months, 3 Weeks ago
are you using the username style plugin as i also get this problem in 1.6 with the plugin activated when i deactivated it it works fine
#7
Solved: 10 Years, 8 Months, 3 Weeks ago
This user has been denied support. This user has been denied support.
(2010-08-21, 09:42 AM)adbrad Wrote: are you using the username style plugin as i also get this problem in 1.6 with the plugin activated when i deactivated it it works fine

So how to fix this? so it works with username style plugin ?


Forum Jump:


Users browsing this thread: 1 Guest(s)