Thread Rating:
  • 11 Vote(s) - 3.45 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Tutorial] VBNavBar for MyBB 1.6.x
#31
(01-23-2011, 08:01 AM)MihaiOnly Wrote: Well, I don't know if this is so because I had some trouble when the navbar was searching for image sources which weren't located in my images folder. I had to go on VB forums and take the images from there in order for the navigation bar to function and look properly.

That's very interesting but worth investigating: would you happen to recall which specific images were missing as that would be helpful with the troubleshooting?

Here a few other qs which might help as well:Blush
  • Was MyBB Default Theme installed already and showing icons and images?
  • Also, can you confirm that Step 4 of this tutorial was followed?
    Upload the 21 .png and .gif image files in /images to /images

On a separate note: The additional images used (.png) are actually from FamFamFam and not VB(?)Huh

Thanks!
Current motto: Cross referencing threads by providing links is a good idea!
Back-on Online - Back-on Fansite
http://www.backon-online.com/

WordPress Snippets
http://www.wpsnippets.com/
Reply
#32
Yes, the default theme was already installed and working there. I think nav_start.gif, nav_end.gif and popup_down.gif were targeted as a source and weren't in the folder.
English Exercises - Under construction
Motorbike Games
- Motorcycle games arcade.
Reply
#33
Good good good ! Thanks.
Reply
#34
Sorry for this late reply - I thought I had already typed one up but as I can't seem to see it anymore, I must have just 'previewed' the post and not actually submitted it!

@Mihai: Thanks for the information as it does help with the troubleshooting. The file names you've mentioned were used for the 1.4.x-compatible version of this modification, so I am a bit confused as to why they are appearing again as all the files have been renamed.

For instance:
Quote:nav_start.gif -> vbnb_navstart.gif
nav_end.gif -> vbnb_navend.gif
popup_down.gif -> vbnb_popdown.gif

Looking at your EnglishForums website - which is a very nice setup by the way - it looks as though most of the changes are those from the previous (1.4-compatible) modification rather than the 1.6.x discussed in this thread?

Could you confirm whether the changes made to the template were all from the first post of this thread or the 1.4.x one please?

Thanks Smile
Current motto: Cross referencing threads by providing links is a good idea!
Back-on Online - Back-on Fansite
http://www.backon-online.com/

WordPress Snippets
http://www.wpsnippets.com/
Reply
#35
i had a small issue with the drop down menu so i used my own javascript.
c:localhost
Reply
#36
Thanks for the feedback, Shad0w. Is it possible to see your site in action at all? Smile It would be interesting to see how you got it to work.
Current motto: Cross referencing threads by providing links is a good idea!
Back-on Online - Back-on Fansite
http://www.backon-online.com/

WordPress Snippets
http://www.wpsnippets.com/
Reply
#37
This works nice.

I was just wondering if there is a way to move the home icon (index.php) to the left on the User CP.
Reply
#38
This doesn't seem to work with the skin I'm using. =( After editing all of the templates (then reverting...then editing...then reverting...then editing again just to make sure I didn't miss anything) I just get a server error.


deviltopay.org <-- all the templates except the header template are still edited here for now because it was the only way I could access my forums.
Reply
#39
- Fixed,

if you want another showcase forum i have a forum with ur navbar fully working in it and also a little vbulletin looking edit of my own Smile

url:
http://www.infinite.co.be/forums/index.php
Reply
#40
This user has been denied support. This user has been denied support.
great so nice
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)