Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 9 Years, 3 Weeks ago [General] Catagory Lightbulb
#1
Solved: 9 Years, 3 Weeks ago
We have a custom theme on our forums, and after upgrading to mybb 1.6, when clicking on the forum bits (as it's called in the template, Lightbulbs) It doesn't go "dimmed"/"Read", Until i refresh, But then a few hours later, It marks all the forums as unread. I checked the templates from the default and custom, and they are both the same. I think it's something with Javascript, But i have no clue why it's not marking it as read until i refresh (and clicked on it before i refresh)

Can anyone help?
#2
Solved: 9 Years, 3 Weeks ago
It's being looked into Smile
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#3
Solved: 9 Years, 3 Weeks ago
Ah, i see. I didn't look at the dev site. What about the issue with the Lightbulbs not changing unless you refresh the page, or just clicking on the logo?
#4
Solved: 9 Years, 3 Weeks ago
That'll probably be your browser, not had anybody else report that, and that works OK here.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#5
Solved: 9 Years, 3 Weeks ago
I just tried in Opera (10.62) Firefox (Latest and Latest Beta), Chrome, Internet Explorer, And Safari, And they all didn't work, But they do work in the default theme. Could there actually be a problem in my template or something?
#6
Solved: 9 Years, 3 Weeks ago
Most likely your theme if it's OK on the default theme.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#7
Solved: 9 Years, 3 Weeks ago
What template/s would the lightbulb be included in?


Forum Jump:


Users browsing this thread: 1 Guest(s)