Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 12 Years, 1 Week ago [Upgrading] upgrade problem
#1
Solved: 12 Years, 1 Week ago
after i uploaded the files of 1.6 on the server and wanted to run upgrade.php it gives me the following error:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/content/g/r/a/grazny/html/forum/inc/class_core.php on line 18

the previous script was 1.4.13'

what should i do ? thx
#2
Solved: 12 Years, 1 Week ago
Have yo checked to see if your host is runing php 5
if you go to acp under mybb version number you will see php version what does it say there.
#3
Solved: 12 Years, 1 Week ago
Sorry, your host doesn't support PHP5.1 or newer.
No PM support
My YouTube


Forum Jump:


Users browsing this thread: 1 Guest(s)