Not Solved Bad PM layout
#1
Not Solved
Hello,

I have done a lot changes to header and welcomeblock templates but suddenly when I got one PM today,i got to know PM's bad layout,can I get any guide to fix it to normal please? I am using The Cure theme,heres the screenshot:
[Image: badlayout.png]

Hope anyone can help thanks Undecided
Reply
#2
Not Solved
Revert the header_welcomeblock_member template to the default.
No PM support
My YouTube
Reply
#3
Not Solved
Man but as I said I made a lot of changes and also removed search bar and all,anything which you know can be done to keep same changes but change its place of appearence ? Thanks !
Reply
#4
Not Solved
You would need to revert the template back to default, then make the necessary edits again.
No PM support
My YouTube
Reply
#5
Not Solved
Or post the welcomeblock template here and see if one of us can see the problem.
[Image: signature.php?uid=1]
Reply
#6
Not Solved
ok heres my welcomeblock_member template,NOTE I HAVE REMOVED SEARCH BAR

<div class="mainwrap">
<div class="top_bar">
	<ul>
		<li><a href="{$mybb->settings['bburl']}/member.php?action=logout&amp;logoutkey={$mybb->user['logoutkey']}" class="top_bar_lout"><span>{$lang->welcome_logout}</span></a></li>
		{$admincplink}
		{$modcplink}
		<li><a href="{$mybb->settings['bburl']}/usercp.php" class="top_bar_ucp"><span>{$lang->welcome_usercp}</span></a></li>
	</ul>
</div>
<div class="header_main"><div class="header_left"><div class="header_right">
			<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
			<div class="header_side"><div id="panel">
<div style="background: transparent url({$mybb->user['avatar']}) 0 0 no-repeat;width:68px;height:68px;float:left"></div>
				<div class="panel_wrap">
					{$lang->welcome_back}
			        </div>
			</div></div>
			<div class="clear"></div>
		</div></div></div>
		<div id="navbar">
			<ul id="nav">
<li><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/home.gif"><a href="{$mybb->settings['bburl']}"> HOME</a></li>
<li><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/buy.gif"><a href="http://www.reach2starz.com/store.php"> R2S SHOP</a></li>
<li><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/points.gif"><a href="http://www.reach2starz.com/buy.php"> BUY [R2S][email protected]</a></li>
<li><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/vip.gif"><a href="http://www.reach2starz.com/donate.php?action=help"> BECOME VIP</a></li>
                               </ul>
                        </div>
			<div class="clear"></div>
		</div>
	</div>
</div>
<div id="container"><div class="container_wrap">
	<div class="mainwrap">
		<div class="subnav">	
<a href="{$mybb->settings['bburl']}/search.php?action=getnew">{$lang->welcome_newposts}</a> | <a href="{$mybb->settings['bburl']}/search.php?action=getdaily">{$lang->welcome_todaysposts}</a> | <a href="#" onclick="MyBB.popupWindow('{$mybb->settings['bburl']}/misc.php?action=buddypopup', 'buddyList', 350, 350);">{$lang->welcome_open_buddy_list}</a> | <a href="{$mybb->settings['bburl']}/private.php">{$lang->welcome_pms}</a> {$lang->welcome_pms_usage}
		</div>
Reply
#7
Not Solved
Just ran it through the w3c validator:
Quote: Line 30, Column 10: end tag for element "DIV" which is not open
</div>

The Validator found an end tag for the above element, but that element is not currently open. This is often caused by a leftover end tag from an element that was removed during editing, or by an implicitly closed element (if you have an error related to an element being used where it is not allowed, this is almost certainly the case). In the latter case this error will disappear as soon as you fix the original problem.

If this error occurred in a script section of your document, you should probably read this FAQ entry.

Line 31, Column 6: end tag for element "DIV" which is not open
</div>

The Validator found an end tag for the above element, but that element is not currently open. This is often caused by a leftover end tag from an element that was removed during editing, or by an implicitly closed element (if you have an error related to an element being used where it is not allowed, this is almost certainly the case). In the latter case this error will disappear as soon as you fix the original problem.

If this error occurred in a script section of your document, you should probably read this FAQ entry.
[Image: logo.png] - VPS starting at $15/month!
Reply
#8
Not Solved
You don't need to revert to default, though that may be easier. You'd just need to fix the code up a bit. Though, I'd change to default then slowly put it back up there again.
Reply
#9
Not Solved
so what am supposed to do? Confused
Reply
#10
Not Solved
This user has been denied support. This user has been denied support.
how did you mess that up? Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)