Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [JavaScript] Bugs with the groups permissions bars
Not Solved
Actually, I now know it only bugs when I create a new forum, when I edit it, I have no problems. I don't like using Chrome, but if it was only for this purpose I could bare with it though, like I said, I've tried it as well as Opera & Firefox (only one I didn't try is IE). I use Opera as my main web browser and I really don't think the issue relies in the browser.

Nevertheless, I also tried with a different PC & a MAC, same result. I can bare with it, I first create the forum and then quickly edit it to have it as I need it to be, but it could be great if I could find a fix. I'll try debug the error with the console like suggested above.

Thanks to all staff and non-staff members for your time. I'll leave this 'unsolved', though you can close it if you wish, it's fine for me.

Have a good day all.
Not Solved
Actually I can reproduce errors when creating. It stays 'selected', i.e. a lighter shade of grey, and keeps moving with my mouse even if I'm not holding it down, and I get a javascript error about setting the value of 'null'.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Not Solved
I reported this a while ago (When 1.6 was just released) and Ryan G. said that since it was a 3rd party script it wasn't MyBB's responsibility. It'd be nice if you could finally fix this.
Not Solved
I am having the same problem and I don't know how to fix it, it's really annoying because I cannot set my permissions. I hope this would be fixed soon.

Forum Jump:

Users browsing this thread: 1 Guest(s)