Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 9 Years, 6 Months, 2 Weeks ago hide mybb new version update notice in acp
#1
Solved: 9 Years, 6 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
i dont want to upgrade for mybb 1.6.1 and it is displaying annoying
You are currently running MyBB 1.6.0 whilst the latest generally available release is MyBB .

Edit: Solved. Just commented this line
$page->output_error("<p><em>{$lang->new_version_available}</em></p>");
in admin/modules/home/index.php

If i do need to check the version, i can use the acp->home->version check option.

Thanks
MyPlugins:1-2-3-4-5
MyTutorials:AddBots
#2
Solved: 9 Years, 6 Months, 2 Weeks ago
You can't. Why would you not want to upgrade...??
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#3
Solved: 9 Years, 6 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
Smile i would like to wait for a while, as i see people informing the errors and problems they are facing while update. as my site is heavily modded, i dont wanna take risk.

just made the manual edits provided.

to be frank, i had implemented the repository edits manually which are already solved.
MyPlugins:1-2-3-4-5
MyTutorials:AddBots
#4
Solved: 9 Years, 6 Months, 2 Weeks ago
A lot of the people who have had problems haven't followed the instructions properly, or the errors have been totally unrelated to the actual upgrade. If you back your files and database up first, if something does go wrong, we'll fix it, or you can just revert back. How many of the changed files have you edited??
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#5
Solved: 9 Years, 6 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
i had made all the solved repository edits of about 2weeks back.
MyPlugins:1-2-3-4-5
MyTutorials:AddBots
#6
Solved: 9 Years, 6 Months, 2 Weeks ago
Change the version code in whatever config or settings file it is in to 1601 and it will shut up.
#7
Solved: 9 Years, 6 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
i checked that the required file is in admin/modules/home/version_check.php

but dont know what to edit to make it hide that warning.
MyPlugins:1-2-3-4-5
MyTutorials:AddBots
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)