Not Solved I deleted the 'header' section in my theme template by mistake
#1
Not Solved
I don't even know how it happened. I was trying to edit it in chrome, I couldn't type anything in the box so I tried to copy all the text just in case. Then I clicked save and continue editing and it was all gone.

Is there anything that I can do to get it back?

All I've got is the HTML of the main forum page which I had open before it was deleted.

I'm using the gem theme.

I just wanted to fix a broken picture! Sad

Thanks!
Reply
#2
Not Solved
You can always redownload it and copy the template across.

Turn codepress off. I had this. Codepress was the issue.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#3
Not Solved
Go to: ACP > Templates > Header Templates > header > and revert it back to original.

If the header is custom edited, then you have to open .xml file of the gem theme and find;
<header>
part of the "template" and copy the entire code between <template></template> code and paste it to the header template. Save the template.

I hope it will solve the error.
Reply
#4
Not Solved
Quick replies, thanks!

I took the bits from the xml file like you said and it worked a treat! Even pulled bits from the html I still had open which brought back all the changed I had made previously.

I'll turn codepress off to try and get it running in chrome.

Thanks guys!
Reply
#5
Not Solved
Thanks. Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)