Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Upgrading] Upgrade from 1.6 to 1.6.1
#1
Not Solved
My website name and address is http://www.ForumCitizens.com

I successfully upgraded mybb version from 1.6 to 1.6.1, and i thought there was no problem whatsoever, but when i logged into admin cp and clicked on 'Users & Groups', i got an 'unexpected $end in admin/modules/users.php on line 1474.

Pls, what can i do to correct this? I wouldn't want to do what might further crash the mybb system.
#2
Not Solved
I think you mean ./admin/modules/user/users.php... reupload a new copy of that file from a fresh download.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#3
Not Solved
Yes, you're right. Okay, i'll re-upload users.php again and i hope the error will be corrected.


Forum Jump:


Users browsing this thread: 1 Guest(s)