Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Converting SMF 2.0 RC4 to MyBB
#1
Not Solved
I tried converting my SMF 2.0 RC4 forum to MyBB already and everything appeared to work, but when I went to the index all it showed was a bunch of symbols and data. Any idea of what may have went wrong and know a solution?
#2
Not Solved
Can I've a URL to your forum ?
Did you added any thing in templates ? or edited any core file ?
#3
Not Solved
Try running the converter again but untick the convert to uft-8 at the beginning.
basically delete everything in the database and then run it again just to make sure you don't get durlicates.
#4
Not Solved
http://mybb.pncguild.net/

No nothing was changed, all I did was install myBB then immediately got the converter to convert SMF to MyBB.

It worked for a little while, but now it's showing random characters again.
#5
Not Solved
all I get is a screen full of wierd characters, did you try starting again with a fresh mybb.
#6
Not Solved
Yea that's what I'm getting too.

Yes, I did try it with a fresh copy of MyBB. After I converted I went to the forum and it appeared to work fine but then a few minutes later it started showing this.

#7
Not Solved
what version are you trying to install.
have you tried with 1.6 or go straight to 1.6.1.
I'd offer to have ago for you but that would mean you'd have to trust me and pm me admin login,ftp detals and db details for both mybb and smf. do you have many attachments as this is a problem with the converter.
#8
Not Solved
Trying to convert to 1.6.1
there were 6 attachments... yes that might have been a problem because I don't think it got it, let me try it again without it importing the attachments.

#9
Not Solved
Any luck converting yet.

Just tried the site again and getting the mybb home page now
#10
Not Solved
I think I found the problem (serves me right for not reading)

There were still alot of mods installed on my SMF forum when trying to convert. So what I did was made a test forum, imported the database (had to change 'smf' to 'smf2') and uninstall all the mods.

It seems that the website only shows characters when more than 2 people are on it.

I'm onto my next space which is removing custom columns from the database before converting it, but I can't figure it out.

Would you by any chance know how to drop a column from a table? (the table is smf2_members and the column is bpm)
Well. I tried removing all the tables that modifications added to the database, fields that were added to tables. Pretty much restarted the forum while just keeping the members, posts, settings, permissions, etc. and it still didn't work.

...Any other suggestions?


Forum Jump:


Users browsing this thread: 1 Guest(s)