Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] EzIRC for MyBB
#41
I just updated the mod to include the fix posted here; http://community.mybb.com/thread-87899-p...#pid642533

Thanks to dikidera for the fix posted there, and to pyridine for their help in this thread. I've updated the download on the mods site. Seems that's once more under review however (I dunnno why?) anyway, also updated the first post with latest build.

http://community.mybb.com/attachment.php?aid=21545

chat.php $forumdir is now set at / as default, this should fix most peoples issues with that setting.
Reply
#42
Why is it after updating to 1.2.1 I get this error in chat.php:

Quote:Warning: require_once(.//global.php) [function.require-once]: failed to open stream: No such file or directory in /home/*******/public_html/nintendalgia/chat.php on line 45

Fatal error: require_once() [function.require]: Failed opening required './/global.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/*******/public_html/nintendalgia/chat.php on line 45
Reply
#43
It says that chat.php doesn't exist.
--Pyridine
Reply
#44
(2011-02-17, 01:31 AM)pyridine Wrote: It says that chat.php doesn't exist.

More like global.php doesn't exist... :/
Reply
#45
No way, it said chat.php before, did you edit it?
--Pyridine
Reply
#46
Nope, I did not. I copied the error directly.
Reply
#47
This is not aimed at any one person, however can I ask that if you have a problem, can I ask that you don't put it as a REVIEW on the mods site, but please reply to this thread or start a new one? Or even PM me here.. I don't check the reviews, so cannot help you. All you putting a review does is makes the mod look bad, which I hope it isn't.

(2011-02-16, 10:48 AM)Kazuto Wrote: Why is it after updating to 1.2.1 I get this error in chat.php:

Quote:Warning: require_once(.//global.php) [function.require-once]: failed to open stream: No such file or directory in /home/*******/public_html/nintendalgia/chat.php on line 45

Fatal error: require_once() [function.require]: Failed opening required './/global.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/*******/public_html/nintendalgia/chat.php on line 45

Check the $forumdir in chat.php is correct. I set it to / and any upgrades will overwrite that as you re uploaded the chat.php file. Sorry about that.
Reply
#48
@ MadMikeyB The $forumdir is set to "/" and still getting the error...

EDIT: Evidently, if I remove the slash, it works fine. Weird. / EDIT 2: How do you add the navigation to it?
Reply
#49
(2011-02-17, 09:33 AM)Kazuto Wrote: @ MadMikeyB The $forumdir is set to "/" and still getting the error...

EDIT: Evidently, if I remove the slash, it works fine. Weird. / EDIT 2: How do you add the navigation to it?

it should already have the navigation in it? the template includes the navbar if i recall.
Reply
#50
while trying to start the chat, the window loads up to the point where i get:
"You're connecting to mike.vbirc.com port 6667 via mibbit.com"
=========
I'd assume that i have to modify the ezirc.php file with a new acc on mibbit.com .... or someone has a more detailed tutorial for this config?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)