Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 11 Years, 5 Months ago Cry for help :)
#31
Solved: 11 Years, 5 Months ago
Obviously it's different as you're on a different host now, it's a different file system, it'll have different folder names before the /public_html/ bit. This is not a config or setting issue, you don't tell it where these files are, it already knows where they are. If I can have FTP details, I can have a look at it.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#32
Solved: 11 Years, 5 Months ago
(2011-01-20, 08:47 PM)ukanimal Wrote: is it something simple like a config file etc isn't pointing to it - or more to the point

/home/dragraci/public_html/inc/languages/english

the dragraci <- this is different to what it used to be - where can I change that bit

Is your prefix in MYSQL database name and username same as your old host..now

you can 100% trust on MATT -> He is in Support team Smile
If you love mybb than Check This Link Angel
See this
#33
Solved: 11 Years, 5 Months ago
(2011-01-20, 08:48 PM)MattRogowski Wrote: Obviously it's different as you're on a different host now, it's a different file system, it'll have different folder names before the /public_html/ bit. This is not a config or setting issue, you don't tell it where these files are, it already knows where they are. If I can have FTP details, I can have a look at it.
pm sent

#34
Solved: 11 Years, 5 Months ago
OK, for some reason, ./inc/languages/ was CHMOD to 766, which is rather odd, I don't know why that folder specifically would have a different CHMOD on it. Set that to 755, and it's working.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#35
Solved: 11 Years, 5 Months ago
I know why - that will be me - oops I though I changed it back
your a star - thanks
#36
Solved: 11 Years, 5 Months ago
Your forum works fine for me....
http://www.dragracing-forum.com/
I think you need to use Ccleaner to clean your cache ....

Toungue Smile
If you love mybb than Check This Link Angel
See this
#37
Solved: 11 Years, 5 Months ago
or just get Matt to solve it Wink
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)